Worn distributor?

Discussion in 'Bubba's Outboards' started by shadguts, Sep 19, 2007.

  1. shadguts

    shadguts New Member

    Messages:
    564
    State:
    Tennessee
    Willard, I have a 1978 90 merc inline 6. We fished out of the boat monday and as I was going back to the ramp I heard a noise like something rubbing. I pulled off the cowl today and was scared to death when I saw little aluminum shavings shining in the sun. After looking closer I found that the distribitor pulley was rubbing the distibitor bracket under the pulley like the shaft had fallen. I have a spare engine with the same distribitor and its pulley is a good 1/4 inch off the distribitor mount like the other was about 50 hours ago. Is there a bushing that coukld wear and cause this? I did grease the fitting before I ran it. I would like to if possible rrepair this distribitor cause there is nothing like having a spare part. Thanks in advance.
     
  2. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Post me the serial number off that motor and I'll run down the parts list and see what I come up with. I am sure they can be rebuilt.
     

  3. shadguts

    shadguts New Member

    Messages:
    564
    State:
    Tennessee
    Thanks. That number is 5030488
     
  4. shadguts

    shadguts New Member

    Messages:
    564
    State:
    Tennessee
    I took the pulley off of the other distibitor that I have and there was a 1/2 inch aluminum spacer directly under the pulley. This was missing on the 90. I think that the guy that had the engine before me must have drank a little too much and left it out at some point.:smile2: I put the spacer under my pulley and the pulley sets right now and the belt runs right in the middle of the pulley.