Wiring Diagram

Discussion in 'Other Repairs' started by MRR, Feb 11, 2009.

  1. MRR

    MRR New Member

    Messages:
    4,947
    State:
    Louisiana,Mo.
    I have a 93 Explorer that I am trying to wire up to pull a boat trailer.It has/had one of the plug hooks up but Ford says it is obsolete so am trying to by pass it.Got lights on the flat plug to work but not real bright light,like not a good ground.Real bright brake /turn on left side.Dim on right and tail lights.Hook to boat trailer nothing at all.
    Hooked trailer to pickup lights work great.So it's in the Explorer but WHERE and WHAT.
    Has 7 wires in the org hookup but only used the standard (4 )brown, yellow, green and white.Do i have to hook all those wires up or what?Has me stumped.
     
  2. MRR

    MRR New Member

    Messages:
    4,947
    State:
    Louisiana,Mo.
    Scratch all questions I ask .Got it figured out.And yes I had to use all the wires.Found the wiring diagram in glove box and it explained it pretty well.Surprise what another day will bring and how things go together.
     

  3. SkipEye

    SkipEye Well-Known Member

    Messages:
    7,525
    State:
    Winfield, MO
    Name:
    Darryl
    John,

    There should be aftermarket wiring harness adapters available, maybe around $25.

    Did find this tidbit online though, not sure if it will help:

    Ford Explorer
    Trailer Wiring





    Contributed by David B.


    I got an old trailer with a boat recently and fixing up the trailer necessitated me understanding fully the circuit that was to drive it. The circuit seems to come as standard on the EB model (I have the 91, but hear of it through to 94) and terminates in a 7 pin socket to the left, under the rear bumper. It has a pesky little cover on it that is very useful for keeping it clean but can be hard to move. I would not be surprised if more cars had this connector on than owners knew.
    The 7 pin connector has:- 4 grounds: 1 power ground and 3 relay returns (more later) 1 'all lights' 1 'left signal' 1 'right signal' that makes 7? Right? The trailer is not just an extension of the Explorer lights wiring as everybody maybe thinks. The Explorer internal lights each drive a relay (located in the rear tool box, near the washer filler bottle). These relays do not work until the ground return is made by plugging in the special cable available from Ford(hence the 3 extra ground returns above). The idea of this is so that when you drive your boat into the lake and you leave the cable fitted, it doesn't take out the car , just the radio!!! This cable, incidentally, is available from Ford for about $35. When the cable is plugged it the relay circuits are made by providing them with a ground return each. Now anytime you operate a signal light, the relay should click in the rear tool box. This relay switch then transfers +12v (positive) through to one of the 3 remaining pins on the connector. One for 'all lights' one for 'left signal' and the other for 'right signal'. This +12v is derived straight >from the power distribution box via the "Towing Electrics and Radio" fuse in the under dash fuse box. The 7 pin connector is very hard to push all the way home (with a good solid 'click'!) and once its home, it should be hard to remove.
    So to troubleshoot: 1) Make sure the cable is all the way home, with a click. 2) Make sure the radio plays (if not check fuse link, your user handbook tells you which one). 3) With cable fitted, but no trailer, and ignition to ON, operate signal switch either way and listen for a relay clicking in tool box. If radio plays, and clicking comes from tool box when signaling, you have power all the way to the connector. If you still have no lights, then you have a broken circuit after or in the region of the 7 pin plug or the trailer itself.