What happened to the pics in the library how to's?

Discussion in 'General Conversation' started by Gringoloco, Aug 8, 2006.

  1. Gringoloco

    Gringoloco Member

    Messages:
    426
    State:
    Ft. Belvoir, VA
    Name:
    Josh
    I thought it was just my computer at home acting up, but every computer I have tried to view the how to's have red-x's for pics. Is the BOC staff aware of this, or working to fix the problem. Looks like the server or file hoster that the pics were on dumped the pics. Is everyone else getting red-x's as well?
     
  2. Ol Man

    Ol Man New Member

    Messages:
    3,170
    State:
    Illinois
    I don't know what to tell you, Josh. I just tried a half dozen entries and did not have any problems...:confused2:
    See if this link helps.. http://support.microsoft.com/?kbid=283807
    ~~~~~~~~~~~~~~~
    If the grass looks greener on the other side of the fence, maybe yours needs a little more tending.
     

  3. dademoss

    dademoss New Member

    Messages:
    524
    State:
    Ohio
    Thanks for letting us know about the problem.

    Which article are you referring too?

    Problems with board features/functionality or other problems are best reported to us with the "Trouble Ticket" system or the "report a post button" This insures that the staff members get informed, rather than relying on us to find and read a thread. It's also more efficient than a PM to a staff member, who may or may not be online or who is away for an extended period.

    It also is very helpful to have a link to the article or post in question, it allows us to address the problem in a more timely fashion.

    Thanks for your help in keeping the BOC running smoothly,

    Dave
     
  4. paleocaver

    paleocaver New Member

    Messages:
    391
    State:
    USA
    I can see them fine also. Must be something on your end.
     
  5. Gringoloco

    Gringoloco Member

    Messages:
    426
    State:
    Ft. Belvoir, VA
    Name:
    Josh
    Thanks for the heads up on the trouble ticket function, I will be sure to use that for future problem questions. I will have to double check my settings at home now. But the site that the pics are hosted on is blocked by the firewall here at work so that is why I cant view them here. So since others can view the pics it has to be something with my settings on the home computer. Thanks for the link for troubleshooting the problem.
     
  6. MississippiJugHead

    MississippiJugHead New Member

    Messages:
    147
    State:
    Missouri
    And I thought the TROUBLE TICKET link was for if I got a speeding ticket!
     
  7. Gringoloco

    Gringoloco Member

    Messages:
    426
    State:
    Ft. Belvoir, VA
    Name:
    Josh
    BOC Staff disregard my post, I changed a setting on my IE browser and I can now view the pics at home.