VRO Alarm

Discussion in 'Bubba's Outboards' started by eeshafe, Nov 22, 2007.

  1. eeshafe

    eeshafe New Member

    Messages:
    2
    State:
    Michigan
    I have an 86 Johnson 40hp outboard with the VRO removed and I mix the fuel at 50:l Shortly after starting the engine, the alarm sounds. It's a beep beep beep every few seconds. I understand that this motor has an overheat alarm that is constant beeeeeeeep and this alarm sound is supposed to be for the oil mix. How do I get this turned off, it drives me nuts. Any help will be greatly appreciated. Ed
     
  2. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    I don't have the schematics for that system but when it was changed over did the lines from the sensor low oil alarm get clipped. They have to be cut to stop the alarm.
     

  3. Ed Lacy

    Ed Lacy New Member

    Messages:
    40
    State:
    Modesto, Ca
    Ed, I had the same with my '97 50 HP Johnson. I had the oil injection system removed and there was a sensor that hadn't been disconnected, and the alarm would come on. Your dealer should be able to tell what you have to do. Wish I could be of more help.
    Ed:angry:
     
  4. eeshafe

    eeshafe New Member

    Messages:
    2
    State:
    Michigan
    Hi guys, Thanks for the response. I bought this motor used and the system was already off of the motor. I just didn't hook it back up because the seller told me it was off and the oil line is capped. I suspect it must be the wire from the sensor that needs to be clipped. I'll have to try to locate it and hope I get the right one. Thanks much, Ed