Transducer making a clicking sound now

Discussion in 'Fish Finder Review and Study' started by Seth, Mar 20, 2008.

  1. Seth

    Seth Active Member

    Messages:
    1,807
    State:
    Owensville, MO
    I'm pretty sure it never did this before, but today when running my fish finder on the water, it started making a clicking sound. It goes faster or slower depending on the ping speed. The fish finder itself seemed to work fine, it just makes that annoying sound now.

    Is there a setting or a fix for this?
     
  2. metalman

    metalman Well-Known Member

    Messages:
    3,456
    State:
    IN
    Name:
    Winston
    Seth,
    It has always done, believe me. They all do it, it is the pulse from the transducer. I sometimes hear mine and sometimes not. It depends on the surroundings, current, ambient noise etc. Don't worry about it...W
     

  3. Team Hold EM Hook

    Team Hold EM Hook New Member

    Messages:
    272
    State:
    al
    It helps you go to sleep at night
    tick.tick.tick.tick.tick.tick.tick.tick.tick.
    tick.tick.tick.tick.tick.tick.tick.tick.tick.
    tick.tick.tick.tick.tick.tick.tick.tick.tick.
    tick.tick.tick.tick.tick.tick.tick.tick.tick.
    ZZZZZZZZZZzzzzzzzzzzzzzz
    ZZZZZZZZZzzzzzzzzzzzzzzzzz
    Bzzzzzzzzzzzzzzzzzzzzzzzzz
    Hold EM Hook:smile2:
     
  4. Seth

    Seth Active Member

    Messages:
    1,807
    State:
    Owensville, MO
    Thanks for the feedback. I was afraid something was screwed up on it. She was still marking fish though so I figured she wasn't broke.:smile2: