Tilt and Trim Won't Let Motor Down

Discussion in 'Bubba's Outboards' started by fish, May 14, 2007.

  1. fish

    fish Active Member

    Messages:
    1,573
    State:
    ChattanoogaTenn
    Bob or Bubba, I just rebuilt one of my cylinders on my tilt and trim which is on a 1975 85 HP Johnson. I replaced the fluid with the motor in the trailering position. I gave it a try and it worked fine that day. Judy and I hit the river and when I hit the button to let the motor down, the motor sounded like it was working but the motor wouldn't go down. I had to unscrew one of the screws on the bottom of the pump to get it down. When we got home, I unscrewed another screw on the bottom and let some fluid out and it looked milky, which I think could be from air in the system. Also when I screwed the screw back in the fluid continued to run out. I think I messed up an O ring on the screw some how. I am going to drain the old fluid out and replace it, is there a way to bleed this system?

    Bubba, I know I could bring it over the mountain to your house but you have so many irons in the fire I would hate to bother you and take your time up like that. I sure could use some advice on this pump.
     
  2. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    Jim, the only way I know to bleed trim and tilt sysems is very complicated, I had to read it 8 times to understand it. This is what's in the manual for bleeding those systems......................................................................................................................................................................................................Cycle the unit up and down 4 to 5 times and then check your fluid and refill if needed:lol: .......................................................................................................................................................................................................Sometimes, life is just simple, and that's just one of them things.
     

  3. ShilohRed

    ShilohRed New Member

    Messages:
    4,339
    State:
    West Tn
    Jim you need to put more Tilt and Trim fluid in it. :big_smile:
    Of that is what I had to do when it did that on me one time.
    Not that I know what I am talking about. But if the motor is sounding like its pumping. Its still low on fluid. Also the air could be from that also.:eek:oooh:
    Pete
     
  4. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    Cycling the unit is the recomended way of bleeding T&T systems. Check them only in the full up position though and refill as needed. Also cycle it until you don't hear any air being pushed through the pump and the unit operates smoothly. That takes about 4 to 5 cycles.

    Yes, you probablyly damaged an o-ring if it's leaking from one of the screws you removed.
     
  5. fish

    fish Active Member

    Messages:
    1,573
    State:
    ChattanoogaTenn
    Bob, would you repeat them instructions again.LOL :big_smile_2: Buddy even I can understand them instructions. I really do appreciate your time and help Bob.

    Pete, I will have to go get some more T&T oil tomorrow, I drained it all out and it was air bubbles not water making it look milky. I thought Lawrence Welk was hidin behind a bush or something with all them bubbles. I will pick up some O rings and do like ya'll said to do tomorrow. Thanks again fellers.
     
  6. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Jim if you need me to help drag that boat over the mtn and I'll help yea with it. I am getting ready for my trip but will always take time out to help a friend. ole buddy.:cool2:
     
  7. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    Hold on just a dadburned second, why hasn't anyone told you to use dextron III transmision fluid instead of that high dollar T&T stuff.

    Now get to the parts strore and buy the dextronIII:lol:
     
  8. fish

    fish Active Member

    Messages:
    1,573
    State:
    ChattanoogaTenn
    Bubba, I think I got it whipped, at least I should know in the morning if I do. I really do appreciate you offering to help me. Now if I don't get it fixed, I will be calling when you get back from your trip. You and Donna be safe Willard.

    Bob, that will work for sure, I didn't know you could use the Dextron III. Thanks for the heads up buddy, that will save some bucks.
     
  9. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill

    Bob I thought for sure that Judy had told him. :tounge_out: :tounge_out:
     
  10. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    I don't doubt it a bit that Judy told him, but they've been together for so many yrs, it probably went in one ear and out the other:lol:

    I hope I didn't get you in any trouble, Jim:roll_eyes:
     
  11. fish

    fish Active Member

    Messages:
    1,573
    State:
    ChattanoogaTenn
    Blame Bob, you know me pretty good. LOL

    Bubba, you know how Judy is, she thinks she told me and didn't and I thought she didn't tell me.LOL
     
  12. fish

    fish Active Member

    Messages:
    1,573
    State:
    ChattanoogaTenn
    Bob, that worked great. The tilt and trim is working like new now. Now if I can figure out how I wired my ignition switch wrong I will have it made. We took it to the river tonight and we had to use the trolling motor. The motor would turn over but it wouldn't fire like it did before I changed out the ignition switch. Any hoo we had a ball. I hung a big flathead and fought that fish for 37 minutes before it cut a choggie toward open water. It was funny chasing that sucker with the trolling motor to keep it from spooling me. Blame fish, maybe next time. Judy caught a walleye, of all things and I didn't even know they were at Nickajack. Thanks again buddy, we really do appreciate your help.
     
  13. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Jim sounds like you have your kill wire in the ground mode. That would be a black and yellow wire. Your switch should have two posts with the letter m on them and one accepts a solied black wire and the black and yellow goes on the other

    The white wire goes to the s post
    purple goes to the acc post
    red and purple goes to the batt.


    This evening when I get time I will scan that wireing diag and send it to you on that motor.

    Go to your terminal block and take the black and yellow wire loose it should be hooked to number one on the block and if she starts then its wired wrong in the switch.
    A word of caution you will have to either chock the engine down or touch that wire back to the post.
     
  14. ShilohRed

    ShilohRed New Member

    Messages:
    4,339
    State:
    West Tn
    Jim I told you yesterday to do it right. And here you go and do it wrong. Think I will have to spank you.:lol:
    Now if you would let me teach you how. That fish would still be there. Yes chase that baby down and hog tie it.:cool2:
    Pete
     
  15. fish

    fish Active Member

    Messages:
    1,573
    State:
    ChattanoogaTenn
    Good gravy Willard, you are a genius, how in the world do you keep all that in your head? You don't know how much I appreciate your help buddy. I will give that a try here in a little while. You would think I would have tried it on the muffs before we hit the river but you know me.:big_smile_2: Now when you and Donna get back from Texas when you get a chance we will have to see if we can find that ole flat again, if anyone can catch it Donna can.LOL Thanks for the wireing diagram buddy and ya'll be safe on your trip and have a blast.

    Pete, so help me hanna, the first thing I thought about is what you said to me on the phone. I was hoping you wouldn't read this. LOL:embarrassed_2: You tried to tell me but I was so excited about getting to go fishing I threw caution to the wind. It was still fun though. Some people pump iron to get sore, but us ole folks pump fish and believe me it works.LOL