The 180 second....

Discussion in 'General Conversation' started by rebelzgrl76, May 6, 2007.

  1. rebelzgrl76

    rebelzgrl76 New Member

    Messages:
    1,359
    State:
    CO
    Ok, I was sending a MOD a question and also in the past other members and had to wait for 180 seconds between sending posts. WHY???

    Can this be answered and whats the deal behind it.
     
  2. teaysvalleyguy

    teaysvalleyguy New Member

    Messages:
    9,751
    State:
    GC, OHIO
    Issues with members with bad intentions sending mass PM's. It is a security issue.

    Hope this helps Amy. The mods can catch things this way before they get out of hand.
     

  3. Cattledogz

    Cattledogz New Member

    Messages:
    1,374
    State:
    NC
    Tea is correct Amy.

    Thanks Tea.
     
  4. Phil Washburn

    Phil Washburn New Member

    Messages:
    7,680
    State:
    Shawnee OK
    apparently you have been hanging around my posts to often Amy...they now don't like you also:lol:
     
  5. CoonX

    CoonX Member

    Messages:
    737
    State:
    Oklahoma City O
    :lol: Remember when it was 660 seconds between sending PMs.
    Will
     
  6. rebelzgrl76

    rebelzgrl76 New Member

    Messages:
    1,359
    State:
    CO
    wow 660 seconds..My goodness! Im glad that theres a better means of communcation now.
     
  7. bwillaub

    bwillaub New Member

    Messages:
    132
    State:
    missouri
    <<<<<60 second man.:smile2:
     
  8. rebelzgrl76

    rebelzgrl76 New Member

    Messages:
    1,359
    State:
    CO
    dang, what happened to 90 seconds:lol:
     
  9. bwillaub

    bwillaub New Member

    Messages:
    132
    State:
    missouri
    That was when I was much younger. :tounge_out: