Slow loading after a post

Discussion in 'General Conversation' started by PeZ, Jul 17, 2006.

  1. PeZ

    PeZ New Member

    Messages:
    757
    State:
    Oklahoma
    Is anyone else having this problem the pages load slow after posting a new post or is it just me
     
  2. IL Hunter

    IL Hunter New Member

    Messages:
    1,574
    State:
    Normal, IL
    I havent been having any difficulties...mayeb its just you.
     

  3. PeZ

    PeZ New Member

    Messages:
    757
    State:
    Oklahoma
    im gonna try to reboot and do a clean disc and d-frag and a virus scan see if tha helps
     
  4. Catfish_Commando

    Catfish_Commando TF Staff Member

    Messages:
    7,005
    State:
    Georgia
    Between the Old and New BOC, over 1,000 actice connections to the server, its a limitation of the hardware.

    We will need to upgrade in the future, when finances are right.

    Thanks,
    Paul
     
  5. PeZ

    PeZ New Member

    Messages:
    757
    State:
    Oklahoma
    ok so your saying you think its a server side problem catfish
     
  6. jerseycat9

    jerseycat9 New Member

    Messages:
    2,544
    State:
    Oakwood Georgia
    yeah this happened to me for a little while today no big deal only lasted 10 to 15 mins.
     
  7. PeZ

    PeZ New Member

    Messages:
    757
    State:
    Oklahoma
    Its running fine now must have been a server problem got bogged down
     
  8. Catfish_Commando

    Catfish_Commando TF Staff Member

    Messages:
    7,005
    State:
    Georgia
    John,

    It may be? Our server is OK for now, but we will need to move again in the future to a duel processor solution, or even a duel server solution. One server hosts the database, one does nothing but apache.

    Paul
     
  9. PeZ

    PeZ New Member

    Messages:
    757
    State:
    Oklahoma
    i used to run a game server company catfish i can get you a good deal on a server let me no