Sign In

Discussion in 'General Conversation' started by fishhook, Oct 1, 2006.

  1. fishhook

    fishhook New Member

    Messages:
    658
    State:
    Willow Woo
    I've had a problem lately when I reply to a post and hit submit, I'm asked to sign in again an then I'm taken back to the home page. Is anyone else experiencing this problem?
     
  2. buddah

    buddah New Member

    Messages:
    1,622
    State:
    Pennsylvania Wi
    yeah, It does it to me once in awhile OR I'll be replying to a post and just a typing away, then all of a sudden the screen will blink and the repltpost window is blank again! GRRRRRRRRRRRRRRR
     

  3. Ol Man

    Ol Man New Member

    Messages:
    3,170
    State:
    Illinois
    I've not had any problems so far... maybe I'm on the BOC's ignore list...:eek:oooh:
    ~~~~~~~~~~
    What was sliced bread the greatest thing since?
     
  4. teaysvalleyguy

    teaysvalleyguy New Member

    Messages:
    9,751
    State:
    GC, OHIO
    Have not had that problem. Hopefully it will get better for ya.
     
  5. ryang

    ryang Well-Known Member

    Messages:
    5,368
    State:
    Blacklick, Ohio
    Name:
    Gary
    I havnt had any problems with that either, do you have the check mark int the remember me?
     
  6. ka_c4_boom

    ka_c4_boom New Member

    Messages:
    2,252
    State:
    Bedford,Ky
    i have it happen but usually with large posts more than 200 words cause im a slow typer i think no activity kicks in and the boc server forgets im here so i copy it just in case i lose it , its not a fix but a bypass haveing to type it again
     
  7. AwShucks

    AwShucks New Member

    Messages:
    4,532
    State:
    Guthrie, Oklaho
    I have wrote 5 trouble tickets (I believe) because whenever I post and hit the back button, I'm stuck. It says it is redirecting me, but it don't redirect. I generally have to click on the "catfish1.com" link at the top of the page, then go in and find the posts. Got a reply from Dave saying its hard to fix something when I don't telll them what it is.... double Grrrrrrr.
     
  8. fishhook

    fishhook New Member

    Messages:
    658
    State:
    Willow Woo
    It always waits until I finish typing and hit the submit button then everything goes blank and it asks to sign in and I do have the remember me space checked. Its done me this way at least 4 times this week and it sometimes does it on short posts as well as long ones.
     
  9. jholl949

    jholl949 New Member

    Messages:
    836
    State:
    Mannford. Oklah
    Lawrence,
    When you get the redirect screen, hit the "back" button again. You should go back to where you were. Keep sending us a TT with a cescription or URL of where you are having the trouble and we'll find it eventually. Hard to duplicate problems sometimes.
     
  10. jholl949

    jholl949 New Member

    Messages:
    836
    State:
    Mannford. Oklah
    I just went "back" with this post and it took clicking "back" three times before I got to where I started. Still easier than closing out and re-signing on, I think.
     
  11. Dano

    Dano New Member

    Messages:
    13,712
    State:
    Texas
    I do have to click back a couple times to get back to where I was and I then
    refresh sometimes to show new post.
    I dont start BOC with new post option.
    I just sign on main page and go from there. It shows in bold which post are new. I
    do miss a lot. LOL..

    As for the loosing post or log in problems, re direct etc. . When you log in , make sure the little box that reads, "Remember Me" has a check mark in it. That will help when moving from page to page.

    I have lost post when typing up in post area because I'm slow and my connection will loose connection if I wait a while. I try to type up on my puter. I use MS works and I save as I type. Then when done I cut and past it to post area and put r up.
    I dont always do that but I try to most times. Helps me with spell check and from looseing post. LOL

    Hope you get it figured out.