Question about starting my motor

Discussion in 'Bubba's Outboards' started by RiverKing, Apr 27, 2007.

  1. RiverKing

    RiverKing Active Member

    Messages:
    2,232
    State:
    Yellow Spr
    It seems like my 35 horsepower evinrude has been starting right up and runnnig great. But as the day goes on, it seems like it gets hard to start. Once started it runs great, but last time i had it out, when i was getting ready to leave, i could hardly get the boat started. Could this be bad spark plugs or what???? Help me out here guys...Thanks
     
  2. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    You had it tuned up lately?
     

  3. crusinman2002

    crusinman2002 New Member

    Messages:
    374
    State:
    Mukwonago, Wisconsin
    i would start with the plugs and a fuel filter... cheapest route, and it may just be the problem... when is the last time the plugs and fuel filter were changed out?
     
  4. RiverKing

    RiverKing Active Member

    Messages:
    2,232
    State:
    Yellow Spr

    Hasnt had new plugs since febuary of 06..I use the boat alot.
     
  5. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    Take the time to do a good visual check and the needed preventive maintenance, to keep it in good running condition. Something's going wrong and it's not going to fix itself.
     
  6. daddio

    daddio New Member

    Messages:
    260
    State:
    kansas
    I hope you get a good solution to your problem I have a 85 hp evinrude and the only way it will start first time is by squirting gas into the carb after that it will start all day????
     
  7. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    You need to get your choke/primer fixed.
    What happens when you push in on the ignition key?