Quantum Optix 60 ---> HELP!!

Discussion in 'Reel Repair and Upgrades' started by flathead_ky, Jun 10, 2007.

  1. flathead_ky

    flathead_ky New Member

    Messages:
    159
    State:
    Kentucky
    I normally use my abus, but the one Spinning reel I use for big cats is a Quantum Optix 60. I have caught some good fish on this reel and pair it with a 8' Ugly Stick cat rod. A few weekends ago, my reel wouldn't lock so I figured I might have flipped the switch where I can backreel, but no that wasn't it. I studied it and even took my spool off to see what was up. While reeling it in to change bait, I found a small keeper pin(I think?) in the part that rotates to collect the line. I have no ideal where this thing goes, but I am thinking that is is a keeper that locks the reel and must be near the anti-reverse switch on the bottom of the reel. I am going to take the handle off and take off the side plate. I have a pic of the reel and the keeper pin. If you guys know of any way to fix this I would appreciate it. I dont want to just quit using it and have it collect dust over a small piece and I just do not want to send it to Quantum and wait back and forth.
     

    Attached Files:

  2. flathead_ky

    flathead_ky New Member

    Messages:
    159
    State:
    Kentucky
    Thanks for the replies :big_smile:. I reinstalled the keeper pin on the shaft that runs through the piece that collects the line back on the spool when you reel it. It works great now and guess I will have to test it out this weekend.
     

  3. knightcrawler003

    knightcrawler003 New Member

    Messages:
    2
    State:
    california
    I am having a problem with my quantum optix 60 reel my anti-reverse wont work it does not lock I took it apart and found a keeper pin but I dont know where it goes can anyone help me with this please thanks. Sergio
     
  4. monoxide

    monoxide New Member

    Messages:
    1
    State:
    fl
    any pics on how u installed it?
     
  5. Drisanna

    Drisanna New Member

    Messages:
    1
    State:
    Maryland
    Hi there. I'm having the exact same problem with my Optix 60 reel (well, actually my son's, mine is still working just fine). And though I see that flathead_ky is thanking people for the replies, I don't see any of those replies explaining how to fix it. Am I looking in the wrong place? I would appreciate any assistance and instructions on making this repair. Thank you all.
     
  6. Teatle42

    Teatle42 New Member

    Messages:
    12
    State:
    VA
    Old thread, but hopefully this post will help some people out:

    The keeper pin is part number 32 in this diagram: http://www.tackleservice.com/bps/tackleservice/zebco/productdiagram/op60_exp.jpg

    You can order the keeper pin via this number if it's bent or broken:
    1-800-588-9030

    Just press 1 for parts, then 9 for an operator. You cannot order this part online at the moment, but if you call it should be in stock.

    Once I get my replacement pin I should be able to take a picture showing exactly where it goes, but that above diagram (I also attached it to this post) should give you a good idea.
     

    Attached Files:

  7. Teatle42

    Teatle42 New Member

    Messages:
    12
    State:
    VA
    Alright, I got my replacement part and here is exactly where it goes (images also attached to this post):

    http://img505.imageshack.us/img505/770/optix6001.jpg

    http://img505.imageshack.us/img505/7136/optix6002.jpg

    The part is called a "silent spring" (part # HRS061-02), and it was $1.95 + $0.75 shipping in case anyone needs to order a new one. I think their base shipping price is about $6.95, but if you call and are nice to them they should knock it down to 75 cents for really small parts like that.

    P.S. - Yeah, my gear is beat to heck and back in case anyone noticed, but it still works fine.
     

    Attached Files:

  8. dieselman

    dieselman New Member

    Messages:
    17
    State:
    texas
    picked up an optix60 for 9.00 on ebay with the same problem the "anti reverse spring"( keeper pin as you all call it) was missing completely, called qauntum parts dept in tulsa okla and they have them $1.74 a peice, told them to send me two, looking forward to using it soon i have a qauntum kinetic kt30tpi and it is the smoothest reel i have ever owned. if antone needs ant of these let me know and will give you the part number and phone number good fishin!!!!
     
  9. mikakeke

    mikakeke New Member

    Messages:
    1
    State:
    Georgia
    They sent me 1 for free. The parts diagram shows the silent spring in an opposite orientation to the pictures above ...which is the proper installation or will it go in only one way?
     
  10. lou_a

    lou_a Member

    Messages:
    80
    State:
    Texas
    Huh, I have about 5 of these reels and they are all over 3 years old and I have not had this problem on any. I have the older blue/silver colored model that came with a spare graphite spool. Great value for 20 bucks apiece at Academy... The newer ones are Red/Silver, a bit fancier big knob handle, and don't come with the spare spool. I don't own one of these yet, but based on my experience with the blue/silver one would buy it. Is this the one that has this issue? Glad its so easy to fix and thanks for posting the info about this.....
     
  11. Beams

    Beams New Member

    Messages:
    1
    State:
    NJ
    I have one with the same problem. I got a spring and it won't stay on the shaft. Every time I crank the reel the spring comes off. Is their a special way of installing the spring?
     
  12. Teatle42

    Teatle42 New Member

    Messages:
    12
    State:
    VA
    Actually, both the diagram and the pics I posted have the spring in the same position/orientation. In the 1st pic you can see the that bottom of the spring should face towards those two screws. Same deal with the diagram. Look at part # 36x2 in the diagram, then look at how they have the spring positioned (with the backside of it facing towards the two screws). It should only fit properly one way.


    Check the grove that the spring fits into. Make sure it is clear of any dirt or debris. If the groove is clean, maybe try carefully squishing the spring together a bit so that it will fit on the shaft a tad tighter. If all else fails, order a new one I guess. At the worst you will have a replacement part readily on hand.
     
  13. Catfish_Calvin

    Catfish_Calvin New Member

    Messages:
    863
    State:
    Nauvoo, Il
    Bringing up an old thread here. I had the same problem with mine a few weeks ago. Checked it out today and it works fine? Didnt do anything to it. Has that happened to any of you and then it finally breaks for good?
     
  14. airdrop

    airdrop New Member

    Messages:
    163
    State:
    Oklahoma
    I can't see any reason for this spring to pop out except all the wear on the gear and finger. This may set up a loose condition that puts some snap on the spring an causes it to flip out. I'd be inclined to replace those as well just to insure a tight fit all around.