Prop Slipping ?

Discussion in 'Bubba's Outboards' started by Manny, Mar 22, 2009.

  1. Manny

    Manny New Member

    Messages:
    248
    State:
    Arnold, Mo
    I was out today and it seemed as though the motor jumped out of gear.
    (86 Mercury outboard)

    I just put it into gear took off and a few seconds later I hear the motor rev up a bunch. As quick as possible I throtteled back to neutral and put into gear again and hammered it and it did it again. But at slow speeds its fine.

    When I pulled it out of the water the nut was still there and tight with the lock washer still tight.

    Any Ideas ?? next to the ramp I tried to get it to do it again and it was fine.

    Thanks for your oppinions and knowledge, Manny
     
  2. roadkill636

    roadkill636 New Member

    Messages:
    551
    State:
    warrenton misso
    probally spun the hub:crazy:
     

  3. Manny

    Manny New Member

    Messages:
    248
    State:
    Arnold, Mo
    Whats that mean ? not good with terminology
     
  4. Trapper-steve

    Trapper-steve Well-Known Member

    Messages:
    1,101
    State:
    Bicknell, IN
    Yes sounds like spun hub.
    Pull plug wires so it wont start.
    Put motor in gear.
    Then stand on prop to hold it then try to hand turn flywheel if motor turns and prop doesn't it's more than likely a spun prop.
     
  5. Trapper-steve

    Trapper-steve Well-Known Member

    Messages:
    1,101
    State:
    Bicknell, IN
    Means the rubber inside of prop has broke loose.
     
  6. Trapper-steve

    Trapper-steve Well-Known Member

    Messages:
    1,101
    State:
    Bicknell, IN
    They are designed to do that instead of tearing up lower unit gears and stuff.
    You will have to get prop repaired 'not to bad beats lower unit.
    should be under $50.00
     
  7. Manny

    Manny New Member

    Messages:
    248
    State:
    Arnold, Mo
    Just looked at it real good and the throttle box was gettin hard to put in gear lately. And it had to of jumped out of gear from the box. The button to disengage gear to throttel up will not pop back out but the throttel arm works fine.

    I guess ill need to take it in anyways. something is hanging up inside box.

    Ughhh. any Quicksilver boxes out their ? Or are they mostly interchangeable ?
     
  8. Manny

    Manny New Member

    Messages:
    248
    State:
    Arnold, Mo
    The controll box is what im talking about. It has trim and trailor button on it. Any out their ?