outboard problems

Discussion in 'Bubba's Outboards' started by macdaddy, May 28, 2009.

  1. macdaddy

    macdaddy New Member

    Messages:
    687
    State:
    GEORGIA
    Ok I was planned off running up a creek @ 5300 rpm wto for my motor and boat.. and hit a stump under water. after looking at prop. nothing bent or warped looks good.But now it I throggle wide open rpms go up above 6200rpms and I back it down to mid 5500 rpm but can not get on plane boats alot slower and I have never got 6200 rpm ..
    After trailering boat pulled prop to check hub to check I can't see where hub spunnn on prop.
    SO what should I check next????:confused2:
     
  2. macdaddy

    macdaddy New Member

    Messages:
    687
    State:
    GEORGIA
    Im thinking I spun the hub insert and cant see it by looking at it when I pull it out of the hub cause I didn't run it but about 400 yards after I hit the stump
     

  3. AwShucks

    AwShucks New Member

    Messages:
    4,532
    State:
    Guthrie, Oklaho
    Dwayne, playing on the safe side, remove the plugs from the motor so it won't start. Have an assistant with you and put the starting rope on the flywheel. With the motor in the forward gear, use your foot to brace the prop in the direction of its rotation and have the assistant jerk the rope. If your foot gets kicked off the prop, it hasn't been spun. If the prop doesn't kick your foot off the rubber has deteriorated. Don't do this test if it is possible for the motor to start because if it does, your foot won't get out of the way in time and the prop can cut you bad or break some bones in the foot.
     
  4. macdaddy

    macdaddy New Member

    Messages:
    687
    State:
    GEORGIA
    This prop has a new type MasterGuard Hub Kit 28 and its a insert made to save a prop they about $25 I think and hope thats it..I don't think I run it enough to eat up the rubber and its gripping some but slipping and not letting me get on plane.
     
  5. blackwaterkatz

    blackwaterkatz Active Member

    Messages:
    3,659
    State:
    Andrews, SC
    Dwayne, I've checked them before by removing the prop if necessary and make an alignment mark on both bushing and hub, then run it until it duplicates the problem; remove the prop and check for alignment of the marks.
     
  6. macdaddy

    macdaddy New Member

    Messages:
    687
    State:
    GEORGIA
    great one I will try that one!!!!!!
     
  7. macdaddy

    macdaddy New Member

    Messages:
    687
    State:
    GEORGIA
    Well not the hub marked it NO SLIPPING !!! I guess I hit hard enough to change the angle on the alum. prop and that causeing more rpm's . plus Placed it in gear , turn prop with foot and turned motor or pistons over in motor had great compression SO I got a good shaft all way to the prop so its got to be prop. angle changed on inpack with stump or log but all the blades look the same and nothing looks bent!!!! so i may be going stainless steel this week :wink:
     
  8. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Check your rpm gage it may started reading things right.
     
  9. roadkill636

    roadkill636 New Member

    Messages:
    551
    State:
    warrenton misso
    I wonder if you could have partlty sheared the flywheel allinement key and advansed the timming a few degrees and thuss giving it a bit more power.....but I doubt it. It is most likely the bent prop blades slipping
     
  10. Iowa_Josh

    Iowa_Josh New Member

    Messages:
    1,463
    State:
    Central Iowa
    is there a dent in the boat right in front of the prop?
     
  11. jrgriffhusker

    jrgriffhusker New Member

    Messages:
    722
    State:
    Minden, Nebrask
    All I know is the next time I need to work on my boat I'm coming on here for advice and then I'll fix it on my own. Bubbakat seems to be a genius when it comes to working on boats. With guys like him who needs a repair shop.
     
  12. macdaddy

    macdaddy New Member

    Messages:
    687
    State:
    GEORGIA
    went ahead and put in a water pump today . I been needing to do that so I checked my shaft and splines and they was good .. going to put it back in water tommorrow. and spend alittle more time checking.. and running motor. but not going over about 6100 rpm's:cool2:
     
  13. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill

    If it had a half sheared flywheel key she would most likely wouldn.t start or it would run real boggy.
     
  14. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Wuth a dent in the keel of the boat is called a hook it would run slower and have definitive sound to it,
     
  15. macdaddy

    macdaddy New Member

    Messages:
    687
    State:
    GEORGIA
    Put on a new prop today and I can see all 3 blade pushed back .. but it didn't look bent to I put it beside the new one. new one makes a 90 degree off the hub on the rear of the blades ,old one all 3 blades pushed back at a angle I'm back to fish:0a17: