Outboard Motor problem

Discussion in 'Bubba's Outboards' started by MRR, Jul 10, 2006.

  1. MRR

    MRR New Member

    Messages:
    4,947
    State:
    Louisiana,Mo.
    My neighbor has a 2002 (16ft Polor Craft) with a 50 hp yamaha on it.
    My question is last weekend it ran great RPMs around 27/2800 this week end it dropped down to 2100 rpms and won't plane the nose out. What has happened?
     
  2. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    If all it did was 27/2800 rpms, it wasn't running good then either.

    5500 rpms is normal top end rpms on good running engines.
     

  3. COB

    COB New Member

    Messages:
    22
    State:
    Huntsville, AL
    If the engine was really running good and showing 2800 it could be that the tach is set to wrong position or screwed up. Could be reading 1:2. Be interesting to see what speed was at 2800.
     
  4. catseeman

    catseeman New Member

    Messages:
    1,189
    State:
    Indianapolis, Indiana
    Did the boat feel slower?
     
  5. Cattracker16

    Cattracker16 New Member

    Messages:
    356
    State:
    Wilton Iowa
    i have a 50 hp merc the rpms are usually between 5000and 5200 pending on how i have it trimed on a 16 foot deep V tracker. it does about 25 on the speed meter but with gps it's more like 30 - 31 mph
     
  6. MRR

    MRR New Member

    Messages:
    4,947
    State:
    Louisiana,Mo.
    (At 2800 rpms it was running right at 28 -29 mph. Which seems slow to me but I don't know much about boat motors.)
     
  7. MRR

    MRR New Member

    Messages:
    4,947
    State:
    Louisiana,Mo.
    Yes it seemed a lot slower. I think a duck could of out ran us.And no we didn't have anything extra in the boat,just the usual stuff.Got us stumped.:confused2:
     
  8. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    Start with the basics. Check spark, compression, and fuel system.
     
  9. Mr.T

    Mr.T New Member

    Messages:
    2,553
    State:
    MO
    The tachometer isn't set up right - there's no way a 50 hp Yamaha would go 28 mph at 2800 rpm. Most tachometers have an adjustment on the back of them that has to be set for the specific kind of motor on the boat and is based on the number of poles in the alternator. It definitely sounds like yours is reading about half the true RPM, which means it's not on the right setting.

    Does it show about 300 rpm at idle? And never goes above about 3000 RPM no matter what? If so, it's not correct.

    Contact the manufacturer of the tachometer or take the boat back to the dealer it was purchased from and get it corrected.


    Unfortunately, that won't help with your other problem related to a lack of power, but it's still an important thing to fix.
     
  10. MRR

    MRR New Member

    Messages:
    4,947
    State:
    Louisiana,Mo.
    Thanks BOB PAUL for your information and guess what you hit it on the head. Told neighbor what you said ,so he calls Shawn at COOKS BOATS&MOTORS and talked to his mechanic and he pretty much said the same thing. should run 5500. Said it sounds like they have the wrong prop on it. It came as a package deal from a boat show so its hard to say what they put on it. Said its not picking up enough water. So again I say thank you for your help.
    REP points to you .
     
  11. MRR

    MRR New Member

    Messages:
    4,947
    State:
    Louisiana,Mo.
    (Can't take it back to the dealer he bought it from.)HE IS NO LONGER IN BUSINESS..That was over in Bellville,Il. The Polor Craft company took his dealership from him. From what I had heard he was having a lot of problems and not wanting to stand behind his sales. That didn't go over very big.I do Know that my neighbor has had headaches with the wiring on his every year,now this problem. Wring is a whole different story.
    However I'll tell him what you said ,maybe he can get Shawn to check it out also. Thank You for your help. REPS TO YOU
     
  12. MRR

    MRR New Member

    Messages:
    4,947
    State:
    Louisiana,Mo.
    Just want to say thank you for all your help on this matter. neighbor took it too the shop so far they have reset the tack which was way off,had to order the prop suppose to be here today and reset the carbs (where neighbor got to adjusting on) STUPID MOVE on his part. these new motors arent like the old ones were . Anyway thank you for all the advise and he actually listen to what I told him you all said.
    Hopefully it will run better . THANK YOU<THANK YOU THANK YOU!!