oil consumption on 4 stroke Yamaha 150

Discussion in 'Bubba's Outboards' started by riverbud55, Apr 30, 2009.

  1. riverbud55

    riverbud55 Well-Known Member

    Messages:
    2,953
    State:
    AZ Topock-/CA Riverside
    Name:
    Dale Miller
    I have a 2008 4 stroke Yamaha F150w/jet since its 1st oil change @10hrs it has used about a 1-1/2 quarts of yamalube oil in about 35HRs+or-, seams to me that would be some very high oil consumption. I would think it mite slow down some with time but haven't really seen that yet. Just kind wounder what others get and the experiences with them? Going to be taking it to the dealer here soon for 2nd oil change. dealer said @ 50HRs should have it changed again and the every 80 to 100 after that. just wonder if I should make them aware of what I(you guys:wink:) think would be high oil consumption.
     
  2. metalman

    metalman Well-Known Member

    Messages:
    3,463
    State:
    IN
    Name:
    Winston
    Dale,
    Does it burn the oil? Do you notice blue or white smoke on start up or while running? if so it could be becaise of yhe way you ran it in.

    Have you checked for evidence of a leak?

    Yours must be one of the few yamaha 4 strokes in the world that show a drop in level after running; most guys complain of the opposite with the "making oil" issue.
    For what it's worth, my 115 hardly uses a drop. You should definitely mention it to the dealer. I hope you have found one of the very few who gives a damn!
    Let us know what you find out.
    ...W
     

  3. olefin

    olefin New Member

    Messages:
    3,908
    State:
    Texas
    Dale, my 04 60 HP Merc has never used any oil. So from that, I would think your engine has a problem. I've done my own oil/filter changes. Just reminded me, my warranty expired this past Feb.

    Hopefully your dealer will find the problem.

    Good luck.
     
  4. ShilohRed

    ShilohRed New Member

    Messages:
    4,339
    State:
    West Tn
    I think they need to find out where the oil is going, That can't be normal. My 40 Suzuki did not use a drop nor did the yamaha 4-stroke I have. Shoot my E-Tec uses about that much.
    Pete

    PS.. You have have to run it hard for 2 or so hours. I have heard of a few people that had not ran theres hard. And they would use oil. That or get gas in the oil and make the level rise.
     
  5. riverbud55

    riverbud55 Well-Known Member

    Messages:
    2,953
    State:
    AZ Topock-/CA Riverside
    Name:
    Dale Miller
    Thanks for the replies. Kind of what thought, just couldn't see it using any oil on a new motor, with the demise of North River Boats :angry: I can't take back to were bought it or talk to them about it but no big deal just have to find another Yamaha dealer :wink:, I did the brake-in as the dealer/manual instructed, diffidently gave it a good run on and off for the 1st 20hrs, now I run it 80% time between 4500 to 4950(max) rpm running a jet. The manufacture / dealer put the 1st 2 hrs on it so don't know how they ran it:wink:
     
  6. riverbud55

    riverbud55 Well-Known Member

    Messages:
    2,953
    State:
    AZ Topock-/CA Riverside
    Name:
    Dale Miller
    With the jet pump on it its kinda hard to look for any smoke:wink: and haven't seen any signs of a leak, going to have to find/order the adapter to run it on a hose to try and get a better look at that, the smoke