NO SPARK PLEASE HELP!!!

Discussion in '4X4 Truck Talk and Repairs' started by redneckchevychick, May 8, 2009.

  1. redneckchevychick

    redneckchevychick New Member

    Messages:
    42
    State:
    ohio
    I changed my rotor and cap and plugs and now my truck wont get any spark it was running great before i did that is their something that could of went wrong or anything please help me... im trying to do this myself without my dads help and i cant figure it out :(
     
  2. JKitterman

    JKitterman New Member

    Messages:
    36
    State:
    Illinois
    Need truck details.
    Did you change wires one by one to make sure they went in the correct locations on the cap? Did you change the spark plugs one at a time so you didn't cross any wires to the wrong location?
     

  3. catfishfearme

    catfishfearme New Member

    Messages:
    717
    State:
    govecity,ohio
    lets hope she did :wink:
     
  4. brownie525

    brownie525 New Member

    Messages:
    1,505
    State:
    Nj
    my bet would be that the wire that goes to the coil is in the wrong spot.
     
  5. Netmanjack

    Netmanjack New Member

    Messages:
    3,734
    State:
    Ohio
    Sara, what makes the difference if you get help from us or your dad? Hes right there, ask him then you will have learned something and will know what to do the next time. Don't be so prideful that you indispose your self. :wink:
    By the way, welcome :big_smile:
     
  6. indycatman

    indycatman New Member

    Messages:
    1,002
    State:
    Greenwood, Indi
    check plug wires could be crossed of even not in right spot on cap
     
  7. redneckchevychick

    redneckchevychick New Member

    Messages:
    42
    State:
    ohio
    yes i did and i had to wake my dad up and help me there was moisture in a thing under the rotor cap it looked like a little barel with 3 wires comming off of it so we dried it out and stuff and it starts now :)
     
  8. redneckchevychick

    redneckchevychick New Member

    Messages:
    42
    State:
    ohio
    haha their was water in it and i dried it out and stuff :smile2:
     
  9. centexcop

    centexcop Well-Known Member

    Messages:
    3,071
    State:
    Texas
    Glad you got it fixed. Welcome to the BOC from Texas.
     
  10. bluejay

    bluejay Well-Known Member

    Messages:
    8,507
    State:
    Napoleon, Mo.
    Well if that was the only problem sounds like you did a good job on the rest. Welcome to the BOC/SOC.
     
  11. redneckchevychick

    redneckchevychick New Member

    Messages:
    42
    State:
    ohio
    thanks im new at this and im sure ill have a bunch more questions my dad is 50 and gets up at 12am then goes to work till 8:00am then he works around the shop till about 1pm then goes back into work at 2 or 4 depends so thats why i dident want to ask him and have you guys tell me :tounge_out:
     
  12. Netmanjack

    Netmanjack New Member

    Messages:
    3,734
    State:
    Ohio
    We may presume quite a lot here, but it is only from lack of information. I'm sorry I guessed wrong. Thats one of the problems with this type of communication, especially when it comes to advice and directions lol
    Keep those rpm's down! :wink:
     
  13. westvirginiacatfish

    westvirginiacatfish New Member

    Messages:
    511
    State:
    Ronceverte
    Welcome to the BOC....:cool2::smile2::smile2:...Glad to see you got your truck running.
     
  14. Trapper-steve

    Trapper-steve Well-Known Member

    Messages:
    1,105
    State:
    Bicknell, IN
    Welcome to the BOC :big_smile:
     
  15. racinrodes88

    racinrodes88 New Member

    Messages:
    81
    State:
    Marion, SC
    now that u have it runnin right hold it on the floor till u hear the most noise lol:smile2: its a chevy it can handle it