need help...please!!!

Discussion in 'Bubba's Outboards' started by fishnohio, Jan 7, 2008.

  1. fishnohio

    fishnohio New Member

    Messages:
    58
    State:
    Middletown,Ohio
    i am interested in buying a boat but the owner said the motor starts and runs great and shifts into forward real nice but it don't act like it wants to take reverse any clues on what it might take to fix it it is a older 85 hp mercury outboard........
     
  2. tspergin

    tspergin New Member

    Messages:
    867
    State:
    newark ohio
    could be as simple as a cable adjustment,or internal problems,,disconnect the shift cable and shift the lever by hand and if it shifts ok ,adjust the cable if it dont it could be a major repair,,hope this helps you out
     

  3. loanwizard

    loanwizard Well-Known Member

    Messages:
    3,297
    State:
    Coshocton,
    Welcome.... If that advice doesn't work make sure you parallel park and always put her where you don't have to back up :wink:
     
  4. Bad Dog

    Bad Dog New Member

    Messages:
    3
    State:
    South Carolina
    Being a boat mech. i would take the bottom drain screw out of the lower unit and check for metal shavings or water.could be a costly repair!
     
  5. tofish

    tofish New Member

    Messages:
    3,923
    State:
    arizona
    in my uneducated experience of a few yrs with a 60 horse merc, i'd guess it's a cable adjustment. definetly check the lower unit, compression, ect. but the first suggestion sounded good to me. i'm not a mechanic, but have adjusted a few.
    gary