My 85 hp Force Outboard problems

Discussion in 'Bubba's Outboards' started by DawgHouse, Apr 10, 2009.

  1. DawgHouse

    DawgHouse New Member

    Messages:
    13
    State:
    PA
    I need some help troubleshooting two problems on my 85 hp Force Outboard. The problem I'm having is sometimes when I go to start it all I get is a clicking sound or nothing at all, then it fires up. It seems to happen the most when I fire it up cold, run down river, shut it off, fish, and then go to restart it later. I've replace the igntion key, checked all the grounds, got new batterys and had the starter rebuilt. The second question is at idle it pisses water out the back two hole, but at Wide open throttle it doesn't piss nearly as much. Is this a problem? I don't know enough about outboard motors and just keep getting the run around from service places. Any help would be great Thanks:embarassed:
     
  2. tbull

    tbull New Member

    Messages:
    3,318
    State:
    SW Ohio
    Man that clicking to me just sounds like bad connections..What type do you have on your terminals? The wing nut type? Or the conventional red and black ones that slide over and tighten with a nut?

    You say pissing out of the back 2 holes? Do you mean the exhaust port, or the single water tube? If you are getting a good flow through the single pee hole I wouldnt worry about it to much.
     

  3. DawgHouse

    DawgHouse New Member

    Messages:
    13
    State:
    PA
    I'll try that again, the make of my motor is 1987 Force 85 model # 856F6A. Made by US Marine
     
  4. dinger66

    dinger66 New Member

    Messages:
    899
    State:
    north alabama
    first you need a new water pump. secound it could be your starter you connections should be ok . force is a tricky brand i had a 90hpo
     
  5. biga

    biga Well-Known Member

    Messages:
    2,111
    State:
    evansville
    i have had the same problem with mine... new solenoid fixed it!!!! cost less than $20
     
  6. DawgHouse

    DawgHouse New Member

    Messages:
    13
    State:
    PA
    which soleniod?