motor wont get to top speed

Discussion in 'Bubba's Outboards' started by strutncut68, Jul 17, 2008.

  1. strutncut68

    strutncut68 New Member

    Messages:
    20
    State:
    mississippi
    I have a 1971 johnson and the motor will race up real high when it is in neutral, but when i put it gear it will only run about 1/4 to 1/2 speed. any suggestions will be appreciated.
     
  2. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    First do a compression check and a spark test. Then consider the load you are trying to push and compare it with the prop size and is this a new problem or has it existed for awhile.

    Alittle more info on the motor would be helpful, like year model number type h/p



    Bubba's Outboard Advice – If you are having problems with your outboard motor or have questions about routine maintenance or maybe just changing a part out Start a thread in here with your make, model number, and serial number. There are a couple of guys here that really know their stuff when it comes to these engines. You can’t beat the wealth of knowledge found here at no cost to you. USE INFORMATION AT YOUR OWN RISK














     

  3. strutncut68

    strutncut68 New Member

    Messages:
    20
    State:
    mississippi
    I just bought the boat and it's a '71 terry fiberglass boat. It's not very heavy and not loaded with a lot either. The motor sat up for a couple years because the last owner was older and had some health problems. It cranks good and ldles fair. The gas in the tank was pretty stale so i cleaned the tank and put in fresh gas and oil. (50:1 mixture) What worries me is it will rev up high when in neutral, but with the throttle wide open it only runs a little over minimum speed. This is a 40 hp motor.
     
  4. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    If it sat that long with gas in the carbs then its going to have to have a carb job. Break them all the way down and soak them and rebuild them. Replace the impeller also. Is Yours electric shift