Mercury 60 horse

Discussion in 'Bubba's Outboards' started by cumberlandcat, Jan 1, 2009.

  1. cumberlandcat

    cumberlandcat Active Member

    Messages:
    1,161
    State:
    Tennessee
    I took it out tonight and when I came back to the ramp and cut it off it was making a a crackling sound like water dripping on a really hot piece of metal. The oil it fine and it was shooting water outa of the pisser. Any ideas its' only 2 years old. I am suppost to be taking and older gentleman out deer hunting in the morning but need to know if something is really wrong.

    Thanks much

    Chris
     
  2. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Sounds like water boiling on top of the block. Put the muffs on and run it for a few with the cowl off to see if its spewing water up on top of the motor and if it transferring water through the pisser good doesn't always mean its cooling. Always lay your hand on top of the head right above the plugs and it should be warm or hot to the touch but not hot enough that you can't stand it for a few seconds. If it real hot then you have a pump or t-stat problem or head gasket problem'
     

  3. cumberlandcat

    cumberlandcat Active Member

    Messages:
    1,161
    State:
    Tennessee
    Thanks, I will get out there and do that once it get above freezing again. I sure hope it nothing big, it may have a 7 year warranty but they haven't stood behind there product any other time so I hope they will this time.