Mariner shift prob

Discussion in 'Bubba's Outboards' started by shane12970, May 4, 2007.

  1. shane12970

    shane12970 New Member

    Messages:
    131
    State:
    , North Carolin
    i have a 91 czjun boat with a 80 hp mariner. my problem is that when i push to full throtle it like locks in place . aor when im trying to land my boat and i give it throtle it will sticl and its hard to get back in the neutral pos. i took it apart and found a plastic bushing that look bad and tok it out .. i left it out and it is still sticking ..any hepl would def be app
     
  2. emptyhook

    emptyhook New Member

    Messages:
    44
    State:
    north carolina
    shane, i`m not positive, but i`ve had the same problem w/ my 140 johnson outboard. i went into the shift box and there was no problem.
    come to find out it was a bad shift cable. check your cable/cables
    before you go to too much expense. [i disconnected mine at the engine]
    and operated the shifter back and forth . thats when i discovered my cables were bad. hope this helps ,cables are cheaper than shift boxes
    or lower unit rebuilds .good luck
    chris selma,n.c.
     

  3. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    Shane, bushing's are for a reason. If it's bad, you replace it, not just throw it away:roll_eyes:
     
  4. shane12970

    shane12970 New Member

    Messages:
    131
    State:
    , North Carolin
    i just pulled it out to get boat landed.. havnt ran it sense....i was just wandering if that could be the problem ..it still stuck but not as bad thanks...