Long day, boat related

Discussion in 'LOCAL SOUTH CAROLINA TALK' started by Bill in SC, Nov 15, 2008.

  1. Bill in SC

    Bill in SC New Member

    Messages:
    4,451
    State:
    South Caro
    Well, I headed out towards Lake Wylie early this morning, with my boat/motor for my brother to check out. When I had gone about 30 miles, I stopped to check out things. First thing I noticed was my transmission smelling. My Toyota T-100 has always had a weak automatic tranny, and I don't think I can pull the boat with it for long distances, with hills. Anyhow, I turned around and came hope, and said screw it for the day. About the time I pulled in my driveway, BAREFOOTFISHN called and asked me what I was doing. I told him of my plight, and he got Marvin's truck for us to use. Back on the road we went. We arrived at my brothers about 11:30 this morning. Promptly sheared off my right hand, newly installed trailer light on his pump house!! :crazy::wink::crazy: The light was not damaged, but the mount broke off. I ain't used to this big boat yet! :wink: We finally got the boat backed in my brother's shop. First we let the lower unit drain. As it was draining we removed the carbs. While removing the carbs we bumped one of the pieces of plastic tubing that carries the oil from the oil injection. It crumbled with dry rot. Checked the only other plastic tube on the engine, and it crumbled too. GLAD we saw this as it was a timebomb waiting to happen. Got those replaced with new tubing. Opened up the carbs, and they were astoundingly clean, considering that the engine had sat up for four years. Bro cleaned them out good, and we reinstalled them. Got the choke solenoid working. Removed the lower unit and replaced the impeller in the water pump. Re-installed the lower unit, filled it with synthetic oil, and re-installed the 19 pitch prop. Engine fired right up and ran EXTRA good. My brother has a boat ramp in his yard, so we backed her into Lake Wylie for a test run. I idled her out to the big water, and opened her up. She runs REAL smooth and GOOD. The gps said our top speed was 44.1 mph, at 5400 rpm. I need to adjust the trim tab, and I feel like I can get 1 more mph out of her, and be a comfort to steer. Ran it for five or six miles. This old wide flat bottomed boat won't lift up out of the water to run real fast, and that's fine with me. We did another test run, and then loaded her up. Paid my brother $25 for parts, and we brought her on home. My brother said the engine ran exceptionally well. He checked the play in the output shaft, and it was very tight. He concurred what the guy I bought it from said, that it did indeed have very low hours on it. He advised me to leave the oil injection hooked up until I decided if I was going to keep this engine or not. I'm about 95% ready to fish. I need to weld up my sheared off taillight assembly, screw down the console and seat, buy a couple or three fuel tanks, modify my rodholders, and I'm ready to rock. I'm going to Florence Monday, and see about getting it registered. Wish I had taken my camera today for a pic of it on the water! :smile2:
    Bill in SC
     
  2. pop pop

    pop pop New Member

    Messages:
    972
    State:
    Lake Green
    Glad it's good to go.:wink: All I need is some Mr. Bill Smackdown reports.:big_smile: Slime it up Bro!:wink:
     

  3. Bill in SC

    Bill in SC New Member

    Messages:
    4,451
    State:
    South Caro
    ASAP, pop pop!!
    BB in SC
     
  4. Pastor E

    Pastor E New Member

    Messages:
    3,194
    State:
    Beebe AR
    All right now go out and put some hrs on it:smile2:
     
  5. Sunbird

    Sunbird New Member

    Messages:
    781
    State:
    Sandy Run,
    Poor Bill! I bet he is snorin right now and grinnin from ear to ear! :smile2::smile2:

    Yeah Pop Pop would it be somethin he goes out tomorrow and gets a Smackdown on a new PB!:eek:oooh::roll_eyes::wink:
    GO BILL!!:wink:
     
  6. brother hilljack

    brother hilljack New Member

    Messages:
    7,305
    State:
    Shelbyville, TN
    Congrats brother, sounds like you are building the fisherman's dream. Let us know when you are completely finished
     
  7. catman4926

    catman4926 New Member

    Messages:
    1,602
    State:
    Texas
    Well it looked like you day started out bad,but sounds like it ended well, I had the oil injector removed keep saying out of oil after that I mix the oil and never had any problem since