Is the site messed UP?

Discussion in 'General Conversation' started by catfishjohn, Aug 15, 2003.

  1. catfishjohn

    catfishjohn New Member

    Messages:
    10,217
    State:
    Greenup Co. KY
    I'm missing my washer repair thread from other repairs. That had a ton of good info and I needed to update it. I got screwed and spent $50 on a locked up motor and bad pump worse than the other. He gave me a 30 day warranty but is closed till the 27th...:angry::angry::angry:

    I hope its just a glitch and it'll come back...:confused2::sad2:
     
  2. catfishjohn

    catfishjohn New Member

    Messages:
    10,217
    State:
    Greenup Co. KY
    I guess it is messed up or i'm one POPULAR Dude...More than Phil or George...
    Welcome, catfishjohn.
     

  3. biga

    biga Well-Known Member

    Messages:
    2,111
    State:
    evansville
    yea i have 20 new ones...
     
  4. GaryF

    GaryF New Member

    Messages:
    3,649
    State:
    O.P., KS
    Look at the date and time of your first post on this thread. Apparently the server time was off / fixed now.
     
  5. cheapNdisgusting

    cheapNdisgusting Well-Known Member Supporting Member Supporting Member

    Messages:
    17,533
    State:
    Zalma Mo.
    Name:
    Russ
    I didn't get any reps, and my new posts didn'y show up.
     
  6. CoonX

    CoonX Member

    Messages:
    737
    State:
    Oklahoma City O
    :smile2: Hopefully it's fixed.
     
  7. cheapNdisgusting

    cheapNdisgusting Well-Known Member Supporting Member Supporting Member

    Messages:
    17,533
    State:
    Zalma Mo.
    Name:
    Russ
    I just found my latest post (about 3 today) at the bottom of the total list, and dated 1983.

    I reposted and everything was cool.
     
  8. Mickey

    Mickey New Member Supporting Member

    Messages:
    14,592
    State:
    Illinois
    I'm having problems also. 459 new rep points. Last visted on 8-15-2003.Would not take my post either. I can now search new post.
     
  9. Phil Washburn

    Phil Washburn New Member

    Messages:
    7,680
    State:
    Shawnee OK
    well that sucks!!!:confused2:

    even when the site crashes i don't get reps...not even phantom ones:crazy:


    :smile2:
     
  10. alands94

    alands94 Active Member

    Messages:
    1,706
    State:
    Lebanon, I
    Me, too. 152 new rep comments, posts from several months ago popping up as unread?
     
  11. Big Dav

    Big Dav New Member

    Messages:
    1,016
    State:
    Southwest
    I feel your pain brother Phil,I did not get any either.:sad2::smile2:
    I could not see any new post most of the day and was not able to post anything new. Not that I would have had anything new to post.:smile2:

    See if you got the reps I just sent you. Something has got to be wrong if no one gave Phil any reps all day.:roll_eyes::wink:

    Thanks
    David
     
  12. 223reload

    223reload New Member

    Messages:
    10,798
    State:
    Oklahoma
    Been gone for a week ,and the first time I try to come home to the boc I get .....Web page not found :angry:after a short nap It seemed to be back to normal ,see a few beers and sleep are great tools in life :wink:
     
  13. ratkinson

    ratkinson New Member

    Messages:
    627
    State:
    NY
    I thought I was just super popular................LOL lot of Rep comments.
     
  14. griz

    griz Well-Known Member

    Messages:
    1,744
    State:
    Murray Ky.
    The whole internet burped here, I couldn't go anywhere. Myspace, Yahoo, MSN, Google nothing was up.
     
  15. fishnfwl

    fishnfwl New Member

    Messages:
    3,334
    State:
    South Cent
    Welcome, fishnfwl.
    You last visited: 08-15-2003 at 02:02 AM

    I thought my system crashed been stcu somewhere for 2 hours and this is the 1st thing I got to if it post that is???? couldn't do anything........
     
  16. gilmafam

    gilmafam Well-Known Member

    Messages:
    5,466
    State:
    California
    Hear you loud and clear out her in Califiornia.... I hope the g-mail boy are not doing an IRS or commie check on us....... it is now August 15th and 12;03 am in 2003..... S H I T..... I haven't even joined the BOC yet

    bayrunner ray ( I think):tounge_out:

    :0a30:
     
  17. Dave L

    Dave L New Member

    Messages:
    1,012
    State:
    Minnesota
    It's all messed up!

    I did a post earlier today Goofy site.

    I can't see it anywhere though when I do a search for it, it comes up in the search with a different date.:confused2:

    Still acting weird. Time 7:34 12/21/07
     
  18. Big Dav

    Big Dav New Member

    Messages:
    1,016
    State:
    Southwest
    I am noticing a lot of post that are not in the correct order. Some have replies before the original post.
     

    Attached Files:

  19. Dave L

    Dave L New Member

    Messages:
    1,012
    State:
    Minnesota
    Not only does the server have a virus, I think it's got the flu.:smile2:
     
  20. Eithne

    Eithne New Member

    Messages:
    408
    State:
    OK
    Server hiccuped, date was reset. Both date and time should be back to normal now.

    If you're off an hour, check your Time Zone and DST settings through your User CP.

    Any posts that were made while the site was in the wrong time will keep those time stamps. Since posts are arranged chronologically, they will show up even before the original posts. New posts/threads made during that time were also bumped to the back of the thread list. Making a new post in that thread will bump them out of archive.

    If anyone has any questions or problems, you can open a trouble ticket to reach the staff. Look under 'Quick Links' for 'Ask Staff' or click the link below.

    http://www.catfish1.com/cgi-bin/ttx.cgi?cmd=newticket

    Thanks.