Is the site going wild or what

Discussion in 'General Conversation' started by Doctor, Sep 13, 2006.

  1. Doctor

    Doctor Member

    Messages:
    378
    State:
    Springfield, Ohio
    I get on here tonight and it says that there are 351,847 new posts Wow somebody is really talking up a storm, heres the picture of it.......Doc
     

    Attached Files:

  2. Dreadnaught

    Dreadnaught New Member

    Messages:
    5,444
    State:
    Henderson,Ky
    Mine says 351,778 new post. I figured Tea had the day off, LMAO!!!

    Na, It is a server problem Tim, it will be ok shortly!!!
     

  3. whiteriverbigcats

    whiteriverbigcats New Member

    Messages:
    3,452
    State:
    Indiana
    It told me i had 43 new rep comments..... Just a glitch in the server...
     
  4. buddah

    buddah New Member

    Messages:
    1,622
    State:
    Pennsylvania Wi
    holy smokes that is alot of posts!!!
     
  5. MRR

    MRR New Member

    Messages:
    4,947
    State:
    Louisiana,Mo.
    Mine said 351905,if I was that far behind I'd be trying to get caught up after the cows come home:roll_eyes: ,don't think I'll even try.Don't have that much time.
     
  6. buddah

    buddah New Member

    Messages:
    1,622
    State:
    Pennsylvania Wi
    How'd you get that image? I used to know a "trick" that copy your whole desktop by holding one button and hittin another something like CTL/insert or something. Lemme know please how ya' did that k?
     
  7. Ardiva

    Ardiva New Member

    Messages:
    247
    State:
    Kenai, AK
    I think it's called "Print Screen" (button should be on your keyboard)..
    Then open up your photo editor and select "Edit/Paste as new image" .

    Hope this helps...don't know of any other way.
     
  8. Doctor

    Doctor Member

    Messages:
    378
    State:
    Springfield, Ohio
    Buddah,
    Hit the print screen/sysreq button then I just paste it in Image composer........Doc
     
  9. Flatheadhunter33

    Flatheadhunter33 New Member

    Messages:
    3,764
    State:
    Yuma, Arizona
    Yeah...and it keeps sying that I have 193 new rep comments!
     
  10. ka_c4_boom

    ka_c4_boom New Member

    Messages:
    2,252
    State:
    Bedford,Ky
    lmao servers suck i lost mine last nite but got plenty of sleep as a result
     
  11. Catgirl

    Catgirl New Member

    Messages:
    13,546
    I was on last night when the server came back up. Tried to get new posts, the thing told me 97,354,845 seconds (or something close to that, I didn't write it down or anything :big_smile:)
     
  12. gcarlin

    gcarlin New Member

    Messages:
    1,353
    State:
    Richmond ,Indiana
    Well I Hope Something Gets Fixed, Gets Pretty Confusing Lol
     
  13. rodpod

    rodpod New Member

    Messages:
    518
    State:
    Evansville, Ind
    The server that hosts the BOC seems to be having a problem keeping the time right. Usually if you remove your CMOS battery or if it dies the internal clock will reset to when the motherboard was manufactured. It happened the other day too, paul posted a note that said there was a power failure. When I logged in it said I hadnt signed in since 2003, so the the "new posts" link showed the 150,000 posts since 2003. There is a protocol called NTP that will keep a servers time synched up with an atomic clock.
     
  14. Sentry Dog Man

    Sentry Dog Man New Member

    Messages:
    438
    State:
    TN
    Yep, it has gone nuts. A couple of posts I made, did not make it.

    The PM feature would not let me send a PM, said I had to wait "X" amount of time before sending another one. But, I had not sent one in several hours. So, I waited the 4 minutes or so, to try and send the PM again and once more it tells me I have to wait. I finally gave up.

    Then, I log out and come back on, and find out that my Rep power has dropped 6 points and that I had 69 new Rep comments. But, I checked the User CP and had no new Rep comments etc etc.

    Things have gone totally haywire in cyberspace.
     
  15. squirtspop

    squirtspop New Member

    Messages:
    968
    State:
    Glencoe, Arkansas
    Hey Tim, according to your insert you haven't been on here since 1:25 a.m. on 8/15/2003. Man you got lots of reading to catch up on.
     
  16. AwShucks

    AwShucks New Member

    Messages:
    4,532
    State:
    Guthrie, Oklaho
    I think it is all attributable to growing pains. Aren't we constantly updating the server? When I first found this site, it was about catfishing and things related to catfishing. Then hunting subjects were added, tackle and review more than doubled, repair help incresed, the world discussion had the four sub topics added, the BOC Sisterhood, High Intensity and contests/giveaways were added, Outdoor publications and star members forum were also added, and special topics forums were increased. All well and good, but at times I wonder if we are not just adding/increasing ourselves out of existance. My understanding is it is taking a very pretty penny to support the features we have now and in my mind, the question is, is the site really any better than it was in around 2002?
     
  17. laidbck111

    laidbck111 New Member

    I got 153985 new post 54 new pm's and 12 new rep's


    I just logged out and started over. I hope those other sites aren't causing all of this new trouble.