I NEED HELP With Fish/Depth finder

Discussion in 'Fishing Electronics Review' started by recordbreakin1, Jun 18, 2009.

  1. recordbreakin1

    recordbreakin1 New Member

    Messages:
    746
    State:
    texas
    MY WIFE GOT ME A HUMMINGBIRD 565 AND I CAN;T'T GET THE THING TO SHOW THE BOTTOM FOR ANY THING.I DON'T KNOW IF I HAVE THE TRANSDUCER MOUNT RIGHT EITHER.ANY HELP WOULD BE GREAT.
     

  2. tswebb71

    tswebb71 New Member

    Messages:
    405
    State:
    So. IL
    Can you post some pics of the mounted transducer? If so, it would help out in possibly diagnosing your problem.
     
  3. recordbreakin1

    recordbreakin1 New Member

    Messages:
    746
    State:
    texas
    YEAH I WILL TRY TO POST SOME PIC OF IT AND WHAT I'M GETTING ON THE SCREEN.
     
  4. lendog

    lendog New Member

    Messages:
    2,141
    State:
    berks, PA
    always make sure the transducer is in water when the unit is fired up, does the unit work when ya have it on simulator? also is this the only fish finder on your boat, i had a problem when i had more than one fish finder on the boat, it seems that they would interfere with each other, if ya didn't mess with any of the factory settings it should come up as soon as ya turn it on, the only time i ever lose bottom is if i'm runnin the boat at speeds over 15 mph or so, if your transducer is mounted on the transom unless its really off angle you should show something, and if it wasn't connected right the unit should say transducer not found, could just be a bad unit or call humminbird
     
  5. recordbreakin1

    recordbreakin1 New Member

    Messages:
    746
    State:
    texas
    I REALY DON'T KNOW WHATS WRONG WITH THE DARN THING.GONNA POST SOME PICS SOON.I DID TURN IT ON OUT OF THE WATER WHEN I INSTALLED IT.YOU THINK THAT MESSED IT UP.
     
  6. shanelures

    shanelures New Member

    Messages:
    517
    State:
    ohio
    nah,i forgot to turn mine off once on the ride home and never hurt anything! shane
     
  7. BigBird

    BigBird New Member

    Messages:
    2,104
    State:
    Charlotte, NC
    go to the menu screen and reset options back to original settings. sometimes they get boogered up and need to be reset.
    You can test it at home by putting a barrel or bucket of water under it.
    pm me if you need help finding reset options.
     
  8. Fishmaster1203

    Fishmaster1203 New Member

    Messages:
    3,603
    State:
    PA
    Turn it on and put your hand on the transducer. You should feel it clicking. If you don't feel anything, the transducer is either defective or not hooked up right. If it is clicking, it's probably in the settings on the graph.