I got a problem with my 6000?

Discussion in 'Reel Repair and Upgrades' started by CJ21, Nov 24, 2006.

  1. CJ21

    CJ21 New Member

    Messages:
    4,303
    State:
    Montgomery, Alabama
    I am wondering why my Abu 6000 wont pick up line and why the spool wont roll. I dont know if I cause it or not, It did have this problem untill I took a part to clean and lube it.
     
  2. AwShucks

    AwShucks New Member

    Messages:
    4,532
    State:
    Guthrie, Oklaho
    Now I am not a gambler, but I'd almost bet your pawl has worn out, or your worm gear is bad. Both parts can be found at Bass Pro or your local Acadamy sporting goods store. More the pawl.
     

  3. CJ21

    CJ21 New Member

    Messages:
    4,303
    State:
    Montgomery, Alabama
    Ok, I have been thinking I need some new parts!
     
  4. AwShucks

    AwShucks New Member

    Messages:
    4,532
    State:
    Guthrie, Oklaho
    Maybe not. If it was working OKay before you cleaned it, you probably have put it together incorrectly or lost a piece. I'd disasemble it again, look at it, scratch my head, then try to reassemble the pieces. Go to the abu web page (www.abugarcia.com) and select your reel (be in the round ones). I believe they have schematics of your reel in an exploded view. Compare what you have with the picture and you will learn if a part is missing. I'd just think you did not assemble it correctly the first time.
     
  5. CJ21

    CJ21 New Member

    Messages:
    4,303
    State:
    Montgomery, Alabama
    I have got my reel back, working again. but its rolling hard.
     
  6. ryang

    ryang Well-Known Member

    Messages:
    5,328
    State:
    Blacklick, Ohio
    Name:
    Gary
    CJ when you put it back together you have to make sure those little white/black pieces go inside the sleeve(not sure if thats what its called). I put one of mine back together and it did the same thing I had one of the Brake thingies crimped in it.