Help...Suzuki DT40 problem...

Discussion in 'Bubba's Outboards' started by Stumpknocker2, Dec 28, 2006.

  1. Stumpknocker2

    Stumpknocker2 New Member

    Messages:
    650
    State:
    NW FL
    Bob and or Bubba,

    I have a Suzuki dt40 oil injected. The problem is when I put it in forward throttle at WOT it sounds as if some one reaches over and puts it in neutral, but at slower speeds it will propel the boat. Is this a cluch problem and if so what part is most likely need changing? Any input would be greatly appreciated. Thanks in advance,

    Glenn
     
  2. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    If it's a bang type noise like jumping out of gear, than it more than likely clutch dog failure.

    If it's just a high rev like you just hit nuetral then look for a spun prop hub. Much easier fix. Take the prop to the prop shop.
     

  3. Stumpknocker2

    Stumpknocker2 New Member

    Messages:
    650
    State:
    NW FL
    Thank you for the info. I think I am going to get a new prop. the one I have is a 11.5 x 13, I am going to go with a 11.75 x 12 to increase my take off power. with out trimming the motor wot is about 50 mph at present, I very seldom run wot so take off is more important to me, hoping it will plane me faster. Motor is on a 14.2 ft fiberglass pointed flat bottom. any thoughts?
     
  4. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    Larger diameter and less pitch helps transfer power to push more load. Having a tach on board is about the only safe way to determine engines performance after a prop change. You could gain as much as 800 rpm at wot. Be careful of over revving.