HEHE, Biggest catch at Nasworthy Lake

Discussion in 'TEXAS LAKES / RESERVOIRS' started by rabbitklr, Oct 23, 2008.

  1. rabbitklr

    rabbitklr New Member

    Messages:
    6
    State:
    texas
    WENT FISHIN DURING LUNCH LAST WEEK. AT NASWORTHY BY PECAN CREEK. HAD MY SPIN CAST AN WAS THROWIN A RED RATTLE TRAP. CAUGHT 3 CAT FISH IN THE SAME AREA IN ABOUT 10 MINTUES. AFER THE THIRD ONE I CAST BACK TO ABOUT THE SAME SPOT. STARTED REELIN IT IN AN BAM I HOOKED SOMTIN. IT WASNT FIGHTIN OR ANYTHING. I PULLED AN REELED AN IT WAS BIG IT BENT MY POLE OVER. I THOUGHT IT WAS GONNA BREAK THE POLE OR LINE. SO I REELED REAL SLOW AN PULLED. THEN IT HIT ME . IT STUNK SO BAD. THEN I SAW IT ! IT WAS A DEAD DEER. AFTER I GOT MY RATTLE TRAP BACK AN SOME FRESH AIR IT WAS PRETTY FUNNY. ANYWAYS ITS MY BIGGEST THING I CAUGHT AT NASWORTY. FAMOUS LAST WORDS OB A RED NECK. YEEEEEHAAAAA
     
  2. motard1

    motard1 New Member

    Messages:
    669
    State:
    TEXAS
    Only thing I ever caught at nasworthy was in the form of a BUZZ. At the horseshoe.
     

  3. rabbitklr

    rabbitklr New Member

    Messages:
    6
    State:
    texas
    yaa me tooo!! but goin to twin buttes tonight got some new bait to try mussel an clams an cat poop. an man it stinks
     
  4. jsharper

    jsharper New Member

    Messages:
    293
    State:
    TX
    Hey, I was fishing today and looked for that baited hole, never found it and went elsewhere. I figured i could catch a boatload on a dead deer.

    Jim
     
  5. tufffish

    tufffish New Member

    Messages:
    1,196
    State:
    Texas
    i am staying here at spring creek marina and was gonna fish today, but the weather is not very good. i haven't tried twin buttes yet. a man told me the red fish are still here in nasworthy but did not offer where he is catching them. next monday i plan on trying around some docks for crappie if the weather gets better.
     
  6. jstall

    jstall New Member

    Messages:
    196
    State:
    Gary Texas
    That has to be some kind of record, what test line were you using? LOL