Good news and Bad news.

Discussion in 'Bubba's Outboards' started by KansasKatter, Nov 13, 2006.

  1. KansasKatter

    KansasKatter New Member

    Messages:
    807
    State:
    Wichita Kansas
    First the bad news, took the boat out Saturday night for the first time since rebuilding/cleaning the carb and putting it back together. The bad news is we did not catch any fish.........:sad2:

    The good news is the motor ran like a striped a** ape!! Never even a sputter or hesitation, started on the first pull every time, and purred like a kitten! MAN THAT FEALS GOOD!!:smile2:

    One little problem though, just above idle it runs a little rough, until you give it a little more throttle, then smooths out. It idles perfect, just that little space above idle that it has some troubles. Any idea what that could be?
     
  2. trnsmsn

    trnsmsn New Member

    Messages:
    1,214
    State:
    Missouri Originally Now I
    It's probably something in one of the carb curcuits, Did you replace the Spark Plugs?
     

  3. KansasKatter

    KansasKatter New Member

    Messages:
    807
    State:
    Wichita Kansas
    no, I didn't change the plugs. I pulled them and they look brand new, and clean. I am almost afraid to mess with it, it is running so good, I hate to mess it up somehow.
     
  4. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Could be in you sync and link. Ck your spark and timming advance under the flywheel. The arm that moves when you mash the gas so to speek and make sure it isn't catching on something when it reaches that point.


    Thanks for the follow up and glad its running well.