Gettin to the BOC

Discussion in 'LOCAL MISSOURI TALK' started by theonecatfishbob, Jan 8, 2008.

  1. theonecatfishbob

    theonecatfishbob New Member

    Messages:
    4,100
    State:
    Wright City, Missouri
    Am I the only one having trouble gettin to the BOC. I keep gettin a reply the server is too busy. I know DH said we were having some problems when he spoke at the Uncle Sci Fi meeting. I am guessing that is what is happening.
     
  2. SkipEye

    SkipEye Well-Known Member

    Messages:
    7,525
    State:
    Winfield, MO
    Name:
    Darryl
    Having the same problem here Bob and I heard JW talking about it too. The bad part is when you are replying with a lengthy post, if you hit the busy server all is lost. No ability to copy your text before trying to post it either, just in case.:angry:
     

  3. catfish kenny

    catfish kenny New Member

    Messages:
    6,064
    State:
    Iowa
    YUP fellas It has got me to but I am not siprised.This site is bursting with growth....heck its hurting me with the growing pains:tounge_out::smile2:
    I have only been on a few months and I bet its grown 2-3 thou.Since I have been on.Just guessing ofcourse I dont have all the statistics fer sure.
     
  4. SHOWME

    SHOWME Well-Known Member

    Messages:
    2,700
    State:
    Nixa, Mo
    Well, we haven't had any problems in the southwest part of the state YET! but I sure can see it happening, this IS one of the best sites to visit everyday.:big_smile:
     
  5. katcatchingfool

    katcatchingfool New Member

    Messages:
    2,032
    State:
    illinois
    bob i have had the same problem but not very often. usually if i log out then back on i get right on.
     
  6. Plowboy411

    Plowboy411 New Member

    Messages:
    918
    State:
    Georgia
    It's the same here. I told my wife her family up north in the Midwest are getting off work and running strait for the p.c. getting there fix while waiting on the spring thaw.lol yeah I did get that look.:eek:oooh::big_smile:
     
  7. tomflatcat

    tomflatcat New Member

    Messages:
    384
    State:
    Hampstead, NC
    I'm having the same problem. It seems to have been signicant for last 3 nights.
     
  8. fishnfwl

    fishnfwl New Member

    Messages:
    3,334
    State:
    South Cent
    Same here for the past few weeks? we keep getting a fatal server error here? and then it will go to I guess the Old board, the freezes up, it is a yellow board with no pics of anything all text?
     
  9. FREESPOOL

    FREESPOOL New Member

    Messages:
    1,234
    State:
    Edwardsville, Illinois
    I've been getting the message also. If you just hit refresh a few times you'll get in there. And it'll save your LONG message you just typed.
     
  10. Skunk Master

    Skunk Master New Member

    Messages:
    3,366
    State:
    Colinsville, Il
    It's getting me too.. And it doesn't matter what I do I lose everything and have to go offline for awhile and keep trying back.. It's getting very annoying..
     
  11. BKS72

    BKS72 New Member

    Messages:
    3,361
    State:
    East of KC
    I've built a massive army of 'bot computers that log onto the site and keep it busy any time someone with an IP address registered to an Eastern MO or Western IL computer tries to log onto the site. It's all part of my scheme for revenge since the skipjack trip was on a weekend I couldn't go (evil laughter in the background....)

    :crazy:
     
  12. thomas feldon

    thomas feldon New Member

    Messages:
    202
    State:
    Farmington, MO.
    No problem here. AAAHHHH! Dial up is good and working till Midnight:eek:oooh:.
     
  13. theonecatfishbob

    theonecatfishbob New Member

    Messages:
    4,100
    State:
    Wright City, Missouri
    Well, Tom I was thinking it was because I had this slow arsed dialup connection that I couldnt get there and stay. Now I guess its just overloaded and thats that. I finally gave up last night. But I will keep trying.:angry::tounge_out:
     
  14. FLOAT TRIP WILLIE

    FLOAT TRIP WILLIE Active Member

    Messages:
    2,405
    State:
    St. Louis
    it gets me from time to time.:confused2: My boss likes when that happens cause I have to work till I can log on again
     
  15. Arkansascatman777

    Arkansascatman777 New Member

    Messages:
    7,782
    State:
    AR
    Us hillbillies south of ya are having the same problem.
     
  16. flathunter

    flathunter New Member

    Messages:
    5,723
    State:
    Ohio
    It has happend to me alot also...I tend to buy more stars to help Paul out with the best catfishing site on the internet.
     
  17. Malichi1970

    Malichi1970 New Member

    Messages:
    1,334
    State:
    Fenton, Missouri
    I've been having issues for awhile now which is why I haven't been on as much. But, this is what you call growing pains I'm sure the staff will get it fixed as soon as they can.
     
  18. prostreetS10

    prostreetS10 New Member

    Messages:
    898
    State:
    ohio
    I've got that message a few times i just click on refresh and it will post.:confused2:
     
  19. thomas feldon

    thomas feldon New Member

    Messages:
    202
    State:
    Farmington, MO.
    Talked to the corperate computer geek today and he said cookie's is overloaded.
    He said best way is to contact service center that your connected with and they can help eliminate cookie clutter.This will speed up communication's.
    I have dailup and have had to clear out cookie's a couple of time's and it has helped a hole bunch. Had to use my cell phone while on line though.
    Hope this help's someone!
     
  20. olefin

    olefin New Member

    Messages:
    3,908
    State:
    Texas
    Darryl,
    I don't have a problem with losing post
    If I'm making a long post, I copy the post to the clipboard before hitting Preview. That way I have it, if the server gets busy. I can paste it anywhere, in a email Draft or Notepad, to have it for later.