Fix it or replace it??

Discussion in 'Bubba's Outboards' started by tigger_tat_55, Jul 25, 2006.

  1. tigger_tat_55

    tigger_tat_55 New Member

    Messages:
    301
    State:
    cali
    hi there,

    have a 77 merc 500 (50hp) ran well till stored. have been gone playing army for the last 9months. was home last weekend and went to start it. did not start. when I pulled the cowl found that most ,if not all wires had become cracked and bare in spots . Im sure it is shorting out.

    should I try to find the parts. or just look for a new/used motor?
     
  2. RiverKing

    RiverKing New Member

    Messages:
    2,232
    State:
    Yellow Spr
    I would say fix it, I left my boat sitting for 4 years, it was all jacked up, took it to the marina, and had it running like a charm for about 500 bucks...I didnt think that was that bad of a price, now it runs so good, i wouldnt sell it
     

  3. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    That's a common problem in oder engines, the insulation is nasty and the wires very brittle.

    Try coating all your good wiring with an electrical insulation. There's stuff on the market that's a caramel color and will allow some color code of the wire to show through. Don't expect it to last much longer though. You'll be trying to find parts for it and when you get them, they'll have that same type wiring on them. It's just fragile.

    Go for a newer engine and save the future headaches.
     
  4. tigger_tat_55

    tigger_tat_55 New Member

    Messages:
    301
    State:
    cali
    thanks for the info!!

    ill try that, and be looking for a newer one, thanks again.
     
  5. Matthew72

    Matthew72 New Member

    Messages:
    394
    State:
    Cobden Il.
    Send said Boat Moter to me and buy yourself a new one.
     
  6. tigger_tat_55

    tigger_tat_55 New Member

    Messages:
    301
    State:
    cali
    going to pass on that one...sent one out awhile back to a boc member, cost way to much to do again.