Cold blooded maybe???

Discussion in 'Bubba's Outboards' started by PHLIPS4BIGKATS, May 16, 2009.

  1. PHLIPS4BIGKATS

    PHLIPS4BIGKATS New Member

    Messages:
    2,679
    State:
    Alma Kansas
    I am using a freinds 1987 Stratos and it has Merc. 150hp(1987). It has a new power packs plugs fuel bulb lines and starter ect. The prob. I am having is after squeezing the bulb several or more, I have to crank and crank and crank this before I get as much a cough . But once it fires which may take 30min. and almost a whole charged battery it fires and runs spot on. What might be causing this. Is it loosing its prime? Because It has egods spark.

    Any help would be great.

    Thanks,
    Chris
     
  2. Iowa_Josh

    Iowa_Josh New Member

    Messages:
    1,463
    State:
    Central Iowa
    Also, are you using the choke? It sounds like stories of boats where people don't use the choke because it isn't obvious, it isn't labeled, or only kicks in when you push the key in. If you can, get in there and verify the butterflies are closing when they should.

    Can you access the carbs? If you can, get a little squirt/spray bottle and put a little gas or premixed in it and squirt it down each carb before you turn the key. If it cranks right up,that would confirm any fuel supply/choke problems.

    It sounds like your bud has tried to fix this problem already?
     

  3. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Check the choking system from front to back. She is not getting the primary shot of fuel to start. At that long to start it won't be much longer , you will have to replace the starter.