Channel Catfish Rig

Discussion in 'Channel Catfish' started by CJ21, Nov 27, 2006.

  1. CJ21

    CJ21 New Member

    Messages:
    4,303
    State:
    Montgomery, Alabama
    I am wondering would my new Abu 5000 one series make a good channel cat and striper rig its with 12 lb test line and I got it on a 7'' MH big game rod. I am going to be Retireing my Abu 6000 reel because I am have problems with it.
     
  2. CatfishHateMe

    CatfishHateMe New Member

    Messages:
    669
    State:
    Il
    if i recall correctly, didnt you post about having problems with it earlier? did you try sending it somewhere or taking it somewhere where they would kno what to do? just a thought
     

  3. CJ21

    CJ21 New Member

    Messages:
    4,303
    State:
    Montgomery, Alabama
    I took it apart to clean it, thats when the problems started!
     
  4. Drawout

    Drawout Active Member

    Messages:
    1,179
    State:
    Paris.Texas
    Probally an easy fix , Whats it do ?
     
  5. CJ21

    CJ21 New Member

    Messages:
    4,303
    State:
    Montgomery, Alabama
    It rolls tight and the drag dont work.
     
  6. CatHound

    CatHound New Member

    Messages:
    164
    State:
    Missouri
    Have you a schematic for your Abu 6000 to refer to ?

    If not, Look at this web site for your model (I didn't know which one it was so I couldn't give you the right page) but, here is the index of the 6000 models and you can choose yours.

    Abu Schematics page

    Maybe you just didn't get the parts back in correctly. Also, about the drag ... Did you get any grease, oil or cleaning solvents on them ? That could make them not work.
     
  7. CJ21

    CJ21 New Member

    Messages:
    4,303
    State:
    Montgomery, Alabama
    I just oil the reel? I think I have all the parts!
     
  8. CatHound

    CatHound New Member

    Messages:
    164
    State:
    Missouri
    When you say you cleaned it, what did you do exactly ? Also, maybe you over tightened something when you put it back together.
     
  9. CJ21

    CJ21 New Member

    Messages:
    4,303
    State:
    Montgomery, Alabama
    I think I my have lost some washers! I am going to try some washers from Abu! Someone says it need geaseing but I will have to get some of that. when I clean my reels, I wash them in soap and water and clean all the parts!
     
  10. CatHound

    CatHound New Member

    Messages:
    164
    State:
    Missouri
    Well, if you lost a part, that could explain it. But even more likely, you might have done what I did once. I put one of the special washers in backwards and my reel stopped working right. Fortunately, I had the original box and schematic to look at carefully and compare it to what I had done to my reel. That's how I found out what was wrong. I don't take my reels apart anymore with out the schematic right there on the table so I can refer to it. Just in case I get distracted and loose my place. It helps me to not mix stuff up.

    Here's a tip for when you take your reel apart in the future.

    1. Start out with a completely clear table to work on. Nothing should be on the table except the reel and your tools. (I keep my tools on the very far right side and out of the way).
    2. When you take the first part off, put it in the middle of the table.
    3. Then when you take the second part off, put it next to the first part and orient it just like it came off the reel.
    4. Then the third part goes next to the second part.
    5. Repeat that proceedure with all the parts you take off the reel.

    Make sure you place the parts on the table in the exact position and orientation that you took them off.

    That way you will be able to tell which way to put the part back on as well as the order in which they go back on the reel.

    If you can, copy the schematic from that website I gave you for all of your reels and if you can print them off on paper and keep them with your tackle that would be even better still.
     
  11. CJ21

    CJ21 New Member

    Messages:
    4,303
    State:
    Montgomery, Alabama
    When I took the reel apart, I did not see any washers!
     
  12. Drawout

    Drawout Active Member

    Messages:
    1,179
    State:
    Paris.Texas
    Then you must not have taken it all the way apart you probally got the brakes messed up, the 2 little plastic pieces on the end of the spool.
     
  13. CJ21

    CJ21 New Member

    Messages:
    4,303
    State:
    Montgomery, Alabama
    I Think I am going to let Abu Garcia fix it, when I get the money!
     
  14. slimepig

    slimepig New Member

    Messages:
    666
    State:
    Kerrville Texas

    hope ya get the 6000 fixed. if ya end up not fixin it and really gunna retire it, ill take it. lol
     
  15. richard dunbar

    richard dunbar New Member

    Messages:
    550
    State:
    Washington
    Yep, thats all I'm gonna say cj:lol:
     
  16. CJ21

    CJ21 New Member

    Messages:
    4,303
    State:
    Montgomery, Alabama
    I got my 6000 fix now, thanks guys for the help.