Boat help

Discussion in 'Bubba's Outboards' started by akilliss, Jul 9, 2006.

  1. akilliss

    akilliss New Member

    Messages:
    47
    State:
    Dayton Ohio
    my motor wont run. its a old evinrude 5 1/2 it will start with the choke on. and crank up. but when i pull it with the choke off it just wont hit. my plugs are good so i think its got something to do with my gas? could my tank or hose be bad. it ran really good 2 weeks ago at hueston woods and i got to the boat ramp and it just died. it will fire up fine with startin fluid as well. its not getin hot. this is my first boat so im a little new to workin on outboards. thanks
    akillis
     
  2. Jammer

    Jammer New Member

    Messages:
    584
    State:
    Tennessee
    I don't know why small motors have trouble getting fuel. I thought my hose was bad so I cut out a section blew it out and put on new hose clamps. Still wouldn't run. The connector on top of my tank was bad, I replaced it and no more problem.. ???
     

  3. Mutt

    Mutt Administrator Staff Member Supporting Member

    Messages:
    18,949
    State:
    Ca
    Name:
    Mutt
    can be several things connectors carb has garbage in it garbage in the tank leaking air but one thing do not use starting fluid it has no lube in it and it will wear out the rings and pistons real fast.
     
  4. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    Starting fluid will also wash off the oil on the parts that need lubricating too, like rod and crank bearings.
     
  5. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Derek tell me what year that motor is or give me a model number so I can find it and then we will know what we are working on here.

    Throw that can of starting fluid away before you trash an engine with just minor problems.
     
  6. mjbarby

    mjbarby New Member

    Messages:
    49
    State:
    oklahoma
    i am a long ways from knowing much about boat motors but it sounds like the same problem i have had with mine. i ended up putting an in-line fuel filter on it and cleared up the problem.
     
  7. borntocatfish

    borntocatfish New Member

    Messages:
    309
    State:
    NW ohio
    My johnson had a hair line crack in the filter right afterthe fuel line goes in the motor try squeezeing the bolb to see if you can see fuel or hear if feul is comeing out . I used locktite plastic adhesive the 2 part mixture did the trick
    GOOD LUCK hope you figure it out!