any one had this problem

Discussion in 'Fishing Reel Review' started by kscathunter, Oct 12, 2009.

  1. kscathunter

    kscathunter New Member

    Messages:
    2,367
    State:
    Louisburg,
    im repairing my friends gear for him hes kind of rough on stuff :roll_eyes: just got done wraping up his night stik and now im fixing up his 7000 abu. i ran across a little problem getting the thing back together. what im thinking happened is that sence he somehow got alot of oil on the drag :roll_eyes: the washers may have swelled up some because now i cant get the star tightened down enough to get the handle on were its supposed to set. iv went through the scematic several times and have everything were it should be and that is all i can think of.....????? anyone seen that happen????:confused2: or have an idea???
     
  2. Flootie16

    Flootie16 New Member

    Messages:
    1,268
    State:
    Indiana
    man i think ur on the right track with the washers...if its not the washers abu has made all of their parts so u have to only use abu parts to fix them. so they have to fit in just the right way from start to finish. try taking it apart again and redoing it. if that doesnt work then it prolly is a swollen washer
     

  3. Iowa_Josh

    Iowa_Josh New Member

    Messages:
    1,463
    State:
    Central Iowa
    Yes, don't force anything. One of the washers or drag washers is out of place. It's like you're so close but you're not there yet.
     
  4. kscathunter

    kscathunter New Member

    Messages:
    2,367
    State:
    Louisburg,
    you win im stupid i had the fat plastic piece upside down :roll_eyes::embarassed::sad2:
     
  5. kscathunter

    kscathunter New Member

    Messages:
    2,367
    State:
    Louisburg,
    new one? now is it possable abu put the wrong clicker on this reel? he said it was never as loud as his c3 and after further inspection i can see why. when reeling in it clicks perfect but when its going the other way and its supposed to click ,when letting out line, it pushes the mechanism back and doesnt do mutch. he said its been quieter than his other reels sence he bought it and he hasnt taken it apart. it looks to me like they may have put a lefty on a righty :confused2: ill put up a pick soon are there picks on here that i can double check. something aint right.
     
  6. Cuda

    Cuda Active Member

    Messages:
    562
    State:
    Iowa
    Name:
    Mike
    Some times you have to polish the steel washers with some 2000 wet or dry paper. It get the oil and crud off of them and cleans them. If the drag washers are glazed you can scuff them up too. As far as the clicker is it put in right? Some times things get turned around.
     
  7. kscathunter

    kscathunter New Member

    Messages:
    2,367
    State:
    Louisburg,
  8. BIG_D

    BIG_D New Member

    Messages:
    8,107
    State:
    Batchtown IL.
    Brandon one of the washers has ears on it that goes down in the gear make sher the ears are in the slots thats the first thing i would look at
     
  9. BIG_D

    BIG_D New Member

    Messages:
    8,107
    State:
    Batchtown IL.
    well if i had read further i would know you had figured it out lol:embarassed::embarassed::embarassed:
     
  10. kscathunter

    kscathunter New Member

    Messages:
    2,367
    State:
    Louisburg,
    whats it look to you guys i dont think there is any other way to put it. when reeling in the gear pushes the pin out and the spring pulls it back against the metal stop tab and clicks like it should when going the other way, but when line is pulled the gear pushes the pin against the tab and pushes the whole mech back and doesnt click. its been like that sence he bought it cause its got a groove worn in the gear from the spring going the wrong way.:confused2::confused2::confused2:
     

    Attached Files:

  11. Snagged2

    Snagged2 New Member

    Messages:
    6,252
    State:
    Verde Valley AZ
    Most times on the 7K's,, I've replaced the clicker spring, and it seems to fix the problem..

    as long as everything else is moving freely, and not all worn or beat up..
     
  12. kscathunter

    kscathunter New Member

    Messages:
    2,367
    State:
    Louisburg,
    well with the photo on here that i sent them abu told me it Should click either way and i may need to replace the clicker #8745. without sending it to them thats there best guess. well it shure as heck dont click either way guess ill tear down my 9000i and see if its the same if not ill see if i can get his 7000c3 and see what it looks like:confused2::confused2::angry:
     
  13. kscathunter

    kscathunter New Member

    Messages:
    2,367
    State:
    Louisburg,
    the 9's different :angry: oh well
     
  14. kscathunter

    kscathunter New Member

    Messages:
    2,367
    State:
    Louisburg,
    well i tinkered with the springs for quite a while snipping and bending and lubeing and finaly success it now clicks in bouth directions LOUD:big_smile: Thanks