Antivirus Warning

Discussion in 'General Conversation' started by Slatebar, Oct 14, 2009.

  1. Slatebar

    Slatebar New Member

    Messages:
    992
    State:
    ohio
    My antivirus program has started giving a warning when I open a thread here on BOC. Everything is fine when I sign on and scrolling thru the subject. But when I open a thread, I get a warning. I can't see what the warning is saying for it is in the small advertisement window to the left of the page and I only see about half the warning. Does anyone know what is going on ? I have updated and run the AVG antivirus program a couple times but still get the warning. Help
     
  2. beespringer

    beespringer New Member

    Messages:
    2,206
    State:
    sunfish, k
    BEWARE of copycat antivirus bogus warnings that are not really from your antivirus program but a fake that closely resembles the icons..This happened to me and when I hit the scan button it filled my pc with malware..if in doubt just x out.:wink:
     

  3. SWeiss

    SWeiss New Member

    Messages:
    751
    State:
    Pennsylvania
    Which ad? I use Firefox and AVG...
     
  4. Catfish_Scooter

    Catfish_Scooter New Member

    Messages:
    2,055
    State:
    Tennessee
    I use Norton and it keeps telling me to renew my subscription in x number of days, but i can tell it's false cuz the # of days NEVER GOES DOWN!:smile2:
     
  5. 223reload

    223reload New Member

    Messages:
    10,798
    State:
    Oklahoma
    I had a fake AV get in my puter a while back,Had to run my AV scan to get rid of it,I couldnt reset the puter to get rid of it,cause it locked the reset program up.
     
  6. tyrupp

    tyrupp New Member

    Messages:
    306
    State:
    Ellis,Kans
    Get a Mac, I did 2 years ago. I don't worry about all that virus crap anymore
     
  7. Fishmaster1203

    Fishmaster1203 New Member

    Messages:
    3,603
    State:
    PA
    My puter almost blew up from making all those avatars! :smile2::smile2::smile2: LM_O
     
  8. slimdaddy

    slimdaddy Well-Known Member

    Messages:
    2,600
    State:
    Nelsonville, Oh
    Name:
    Keith
    my youngun got me a virus the other day it was called anti virus 2010 had to take my puter to the shop avg wouldnt take it out they had to wipe everything and reinstall windows cost me 106.00 bucks
     
  9. Catgirl

    Catgirl New Member

    Messages:
    13,546
    John, I have no idea what's going on, but I see the same thing. AVG runs an automatic scan on my computer every morning at 4 am. When I began seeing the warning over there to the left (ad window), I reviewed several scans from the last few days. AVG did not report any viruses, but there were MANY warnings.....and they all mentioned "tracking cookies", and most listed ad.yieldmanager. I have run AVG manually a few times in addition, deleted cookies/browsing history, etc. The computer seems to be running just fine, but the 1/2 message continues to appear every so often. I hope someone can help with this.

    Here is the part of the message I can see in the advertisement window.....

    AVG

    Danger: AVG Sea
    this page and has

    The page you are trying to acces
    engineering website and there
    such as that in the AVG Security
    compromised, corrupted or havi
    below to continue.

    IP Address: ad.yieldmanager.c

    For additional information click

    Suggestions:
    Click the "Back" button
    another link (recommen

    If you would like to ign
    recommended) Note:
    this page.
     
  10. Mr. Foster

    Mr. Foster New Member

    Messages:
    1,352
    State:
    Kansas
    I jus got my computer back from shop and had to have windows reloaded. The first web site I went to naturally was here. I saw that warning too. I have AVG also. I dont have a clue, but would like to know?
     
  11. wabah58

    wabah58 New Member

    Messages:
    631
    State:
    Missouri
    Catgirl pretty much summed it up real good. One of those ads on "ad.yieldmanager" is having problems, I didn't notice it with xp running AVG, but Vista poped up the report running AVG.

    Out of 6 page refreshes, that AVG pop up will turn up once. "For Me" Looks pretty harmless, it's one of those rolling ads though.
     
  12. Fishmaster1203

    Fishmaster1203 New Member

    Messages:
    3,603
    State:
    PA
    Sounds like an AVG problem. I have Trend Micro and I've never seen anything like ya'll are talking about. Are ya'll running the free AVG?

    Or it might be Vista. I had XP put on mine.
     
  13. Whistler

    Whistler Well-Known Member

    Messages:
    3,084
    State:
    TN
    This is not something I can figure out, since it's not happening to me. But I'd bet that it's an AVG setting of some kind. It it were happening to me, I'd be able to figure it out easier. I just don't have an answer for you guys. Maybe someone else will come along and be able to help more.
     
  14. jerseycat9

    jerseycat9 New Member

    Messages:
    2,544
    State:
    Oakwood Georgia
    I had the same problem a while back it was one of the more frustrating events Ive ever had to deal with when it comes to computers
     
  15. festus

    festus New Member

    Messages:
    7,660
    Yeah, there for a while every time I opened anything on this site I would get a warning saying something like, "You've reached a phishing site." Updated my green av the other day and the problem stopped. What was so odd, every time I opened other various fishing sites, I'd get the same message, "You've reached a phising site." Apparently my antivirus software couldn't spell. :smile2:
     
  16. boswifedeb

    boswifedeb USCA Jailhouse Lawyer

    Messages:
    13,680
    State:
    Tennessee
    Name:
    Debbie
    I've got AVG free and Vista on this laptop that I'm on now. The PC at the house has McAfee and Windows XP. No problems on either one. Hope you get it figured out soon.