Abu 6000 Problem

Discussion in 'Fishing Reel Review' started by bnorth, Jan 6, 2009.

  1. bnorth

    bnorth New Member

    Messages:
    539
    State:
    Indiana
    So I disassembled my Ambassadeur 6000 for some cleaning and after I got it back together it works perfectly except for one thing. When I tighten up the tension knob the reel crank becomes harder to turn. I don't remember this from before...some how it's binding the spool because when I remove the right side plate the crank turns freely. What am I missing? Hopefully I'm just frustrated and I'm missing something simple. Anyone with suggestions?
     
  2. Bravesnflat25

    Bravesnflat25 New Member

    Messages:
    90
    State:
    Anderson
    Check the white wheel looking thing for any defects. Also check the cog on the left side
     

  3. Snagged2

    Snagged2 New Member

    Messages:
    6,252
    State:
    Verde Valley AZ
    If you have a schematic, double check that,,, Sounds like a spacer-bearing stacking problem...
    IF you don't have a schematic, you can find them on Abu Garcia website,, Prowl around in there,,,

    Kinda hard to diagnose, without "having" it... in hand...

    also, check the pinion carrier,, If it's inverted,, stuff won't work correctly,,,,, Mmmm, how did I know that???
     
  4. kscathunter

    kscathunter New Member

    Messages:
    2,367
    State:
    Louisburg,
    take the handle side off there are two prongs on the spool with two little white things on them make shure they are pushed all the way to the center of the spool keep the reel on its side as you put the handel side back on helps make sure the white things stay to the center. tighten it up and hope thats it:tounge_out: jk that should be it if not ill take mine apart and tell you what you missed its been too long sence ive had mine appart.