Abu 6000-C Anti Reverse?

Discussion in 'Reel Repair and Upgrades' started by miichael, Oct 28, 2006.

  1. miichael

    miichael New Member

    Messages:
    380
    State:
    North Carolina
    Ok guys i have a abu 6000-C that i found in a truck i bought. The anti reverse was messed up someone had it apart before and the brass piece that rubs under the drive gear was all bent up. I need to replace the whole anti reverse parts but my question is this. Would the anti reverse took out of the reel so the handle turns both ways, would that cause the spool to spin backwards and handle not move? I think maybe the pinion gear is slipping or something making the spool spin backwards. I dont believe the anti reverse would have anything to do with the spool and handle. Reeling it in it holds tight but if you turn handle backwards while holding the spool it like slips out of gear and spool spins free? is this normal? i mean i know the spool isn't made to spin backwards but i noticed it by holding the reel in my hand and spinning the handle fast. The spool turns backwards to retrieve line but if you spin it fast then stop the handle the spool free turns backwards. Is this due to anti reverse missing or is there something else wrong with the reel? or is this normal on this model? sorta acts to me the pinion gear is slipping out of the clutch washer but i noticed on the pinion gear the grooves is sorta offset to allow it to grab more in retrieve mode. may be normal but i was wanting to check it out before i buy the anti reverse parts.

    here's the reel 6000-C Black

    http://mikesreelrepair.com/schemati... Cardinal/Ambassadeur 6000C (Black) 01-02.pdf
     
  2. miichael

    miichael New Member

    Messages:
    380
    State:
    North Carolina
    Here's a little video i made to kinda show you what I'm talking about. Turning the spool backwards the handle moves until the handle is stopped on something like the desk then the spool clicks out of gear and free spools backwards. Is this normal? because the anti reverse is messed up? or something else wrong?

    http://s79.photobucket.com/albums/j142/miichael18/?action=view&current=10-29-06_0009.flv

    Video is not very good but kinda show you what I'm talking about.