94 nissan 4x4

Discussion in '4X4 Truck Talk and Repairs' started by gatortail, Jan 27, 2009.

  1. gatortail

    gatortail New Member

    Messages:
    284
    State:
    tennessee
    hey fellas ive got a problem when i start my truck first thing in the morning and put it in gear it want move but when it warms up itll take off and want have nomore problems.but when u put it in 1st or 2nd it does fine and if u mannualy shift it to quik itll lock up and that make sme mad any help would make my day:smile2:
     
  2. gatortail

    gatortail New Member

    Messages:
    284
    State:
    tennessee
    p,s, its been doin it for 130,000 mile.it has 270,000 miles on it
     

  3. bluejay

    bluejay Well-Known Member

    Messages:
    8,502
    State:
    Napoleon, Mo.
    Sounds like you need to remove the radiator cap and drive a newer truck under it.
     
  4. catfisherman369

    catfisherman369 Floyd

    Messages:
    4,944
    State:
    Nashville Il.
    could be a few things
    i would start with simple stuff like changing tranny filter and fluid
    also you might try unplugging the silonoid to the tranny and see how it does by leaving it unplugged if it stops having problems then you need a new tranny silonoid .
    The clutches in the tranny might be wore smooth also .
     
  5. GaryF

    GaryF New Member

    Messages:
    3,649
    State:
    O.P., KS
    I just hope I get half that many miles on my 99 Nissan :big_smile:
     
  6. River_monster91

    River_monster91 New Member

    Messages:
    2,233
    State:
    central kansas
    sounds like you need to drain the tranny and put a new filter in her and run some new fluid threw her. sounds like the filter is clogged up. try this and see if it works. had this problem on my older truck.
     
  7. gatortail

    gatortail New Member

    Messages:
    284
    State:
    tennessee
    soundslike a good idea if i can get my wife to go along with it
     
  8. gatortail

    gatortail New Member

    Messages:
    284
    State:
    tennessee
    were would that be ole buddy ill try that
     
  9. jasonminitruck

    jasonminitruck New Member

    Messages:
    334
    State:
    tennessee
    My toyota done the same thing untill one mornin i went out, and it wouldn't do anything had to replace the tranny. Replacing the tranny in mine costed $1200, but may be cheaper for a nissan.