90hp mercury problem

Discussion in 'Bubba's Outboards' started by shadguts, Jul 25, 2007.

  1. shadguts

    shadguts New Member

    Messages:
    564
    State:
    Tennessee
    I have a 1978 mercury 90hp. The engine pushes water out around the gaskets on the side of the engine and around the top sparkplug hole. I ran a compression test on all cyl and the top was 130 and the rest were 155. I assummed that the cylinder was cracked but after pulling the head i can not find any cracks or holes of any kind. I dont see any evidence of one either. I am new to these outboards so I dont know where else to look for the problem. Any help would be appreciated.
     
  2. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Clean those heads and exhaust plate good and replace with good gaskets.
    When an engine gets a little age on it and it sets even for a short while its not uncommon for it to blow a gasket.
    While you have the cap off clean that water jacket good and go ahead and install a new water pump. I have a feeling that motor has been overheated at one time.
    If you don't have the manuel you need to get one. I'll see if I can find the torque specs for you.
     

  3. shadguts

    shadguts New Member

    Messages:
    564
    State:
    Tennessee
    Thanks Bubbacat. Can you recommend a brand of repair manual. I have heard of and used clymer but what about sepec? I think that is spelt right.
     
  4. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    I like the orignal shop manuel but they are pricey but as for the others I would get a seloc for that specfic year and motor
     
  5. shadguts

    shadguts New Member

    Messages:
    564
    State:
    Tennessee
    Thanks again. I should be recieving a seloc manual today. It is not specific to the ninety horse but to the inline 6cyl. I bought the gasket and installed it on the back of the engine after cleaning really good and no leaks there. I still have to put on another on the side covers. I am sure your theory of being run hot is true because the water pump impeller was all but gone and the gaskets are really brittle. The gasket was stuck like crazy everywhere except where the leaks were. Amazon.com was the cheapest place I found for the book. It was almost 20 bucks cheaper than my nearest repair shop even after shipping.