85-90 hp merc starting problem

Discussion in 'Bubba's Outboards' started by Rockin' Blues, May 15, 2008.

  1. Rockin' Blues

    Rockin' Blues New Member

    Messages:
    310
    State:
    st.louis mo.
    I have a 85- 90hp mercury that the starter doesnt always stay ingaged when im starting it.I had the starter rebuilt and it still does the same thing.Any ideas what could cause this?
     
  2. shane12970

    shane12970 New Member

    Messages:
    131
    State:
    , North Carolin
    not sure on yoursbut on my mariner i have a solonoid on the side of the housing . to the right and bottom of starter . i had that replaced..
     

  3. AwShucks

    AwShucks New Member

    Messages:
    4,532
    State:
    Guthrie, Oklaho
    Did they replace the starter bendix? Lot of times that can cause you some irritating problems.
     
  4. tspergin

    tspergin New Member

    Messages:
    867
    State:
    newark ohio
    also make sure the starter shaft has a light coat of grease so the drive gear can move up and down freely
     
  5. Rockin' Blues

    Rockin' Blues New Member

    Messages:
    310
    State:
    st.louis mo.
    supposibly all this was done,someone had said something about the flywheel but i dont think thats it,thanks
     
  6. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Are you saying the bendix won't engage the flywheel every time and just spins or its engaging and retracting before it starts.
     
  7. Rockin' Blues

    Rockin' Blues New Member

    Messages:
    310
    State:
    st.louis mo.
    it engages and retracts before it starts.it does start but sometimes it takes 10-15 attemps before it engages long enough to fire it up.