76'' 40HP evinrude wont start

Discussion in 'Bubba's Outboards' started by nkccatman, Jun 21, 2008.

  1. nkccatman

    nkccatman New Member

    Messages:
    46
    State:
    mo
    Motor had been acting up the last few times I had taken it out.It would start and run a few minutes and might die then it would crank and crank and then start and not die again but didnt run smooth.Ihave replaced coils,points and condensers and then it fired up and ran good at idle a few minutes but when put in gear and tried to throttle up it died and now it wont even fire up!I removed flywheel a again and checked every thing seemed good,I set points at 20 on high spot of cam!I had driver coil off to replace oiler wick and when i put it back on i lined it up with the bosses on arm. plate,if driver coil was bad would i not have spark?Itried a fuel pump and carb off a identical motor that runs good,tried different fuel tank ,even tried different plugs!I have spark,130psi compression in each cylinder? What im I missing?Please help!
    Thanks Wade
     
  2. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    The liquid you're trying to run on, may not be all gasoline.

    Check for water.
     

  3. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Check the kill switch real good also and did you replace the condensers also.
     
  4. nkccatman

    nkccatman New Member

    Messages:
    46
    State:
    mo
    I tried a gas tank with gas in it that ran another engine and my gas will run that engine so i know its not that!Yes i did replace the condensers.If the kill switch was bad wouldnt i have no spark?
     
  5. nkccatman

    nkccatman New Member

    Messages:
    46
    State:
    mo
    Is the kill switch different from the ignition swich?
     
  6. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    The kill switch is hooked to the ing switch. Should be a black and yellow wire hooked to the m terminal in the key switch. If you have a bad ing switch it could be shorting out and killing the motor. Get me a model number and I'll post where the wire is at on the motor and you can disconnect it there to determie if the switch is bad or not.
     
  7. nkccatman

    nkccatman New Member

    Messages:
    46
    State:
    mo
    Ok BubbaKat I have the wiring diagram for my motor and i will try to disconnect those wires at motor and see what i get>Where would that kill switch be located cause i dont have any swich other then ign. switch that i know of!Another ? is does just the points control the timing or does it matter how i put the flywheel on as long as the key is good I would think that it wouldnt matter what position flywheel key was facing when installling flywheel? Thanks for the tips i will give that a try and let you know!
     
  8. nkccatman

    nkccatman New Member

    Messages:
    46
    State:
    mo
    Bubbakat that model # is 40655!
     
  9. nkccatman

    nkccatman New Member

    Messages:
    46
    State:
    mo
    Well found my problem and couldnt believe it,had a brand new month old spark plug shorting out.Bubakat do you know if i can run a ul81c plug safely in this motor.Champion brand.just curious.Im running the QL77jc4 now.
    Thanks for the sugestions Wade
     
  10. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Yes you can but you can't beat that QL77JC4 in those OMC engines.