72 johnson 100 hp

Discussion in 'Bubba's Outboards' started by monk38, Jul 25, 2009.

  1. monk38

    monk38 New Member

    Messages:
    5
    State:
    Montana
    Hello,

    I have a 1972 johnson 100hp. It seems to have intermittent spark.... sometimes it doesn't want to start. today it wouldn't start at all. Last weekend it started and ran well, but a couple of times it just flat shut down, once starting easily and once taking some time... Is this pulse pack? coil? when it is running it runs great, full throttle, trolls down well. I am a working man and live in an area without many old outboard mechanics. best shop in area says they won't work on anything older than an 85! any advice would be appreciated.... Mike
     
  2. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    sometimes those pulse packs will act that way and others will stop at the solenoid. I have a check write up on that in my files some where . Let me see if I can locate it and I'll get back to yea. Yours is the electric shift isn't it>
     

  3. monk38

    monk38 New Member

    Messages:
    5
    State:
    Montana
    yes it is electric shift
     
  4. monk38

    monk38 New Member

    Messages:
    5
    State:
    Montana
    It appears that it is not getting fuel.... shot a little mix down the carb and it fired up each time and then died when out of fuel. where can I get a fuel pump for this??
     
  5. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Take the cover off the fuel pump and see if its clogged up. Try pumping the bulb with the cover off and see if fuel is getting to the pump and into the carbs. if it has been awhile I would replace all the lines from the pick up tube inside the tank all the way to the carbs. Post a picture of the pump I may have one or know where you can order it.
     
  6. monk38

    monk38 New Member

    Messages:
    5
    State:
    Montana
    well, went to mess around with it again today.... no spark again! Any ideas, pulse pack? coil both? what is my first move on this intermittent spark problem??
     
  7. CATDADDY78

    CATDADDY78 New Member

    Messages:
    49
    State:
    Missouri
    my motor was doing the same thing yours was. i tested it by pulling the plug and cranked the motor to see if there was spark, that didnt work, next i sprayed a shot of starting fluid in the carb thinkin if i do have spark then it will surely fire,, nothing. that told me it was my coilpack. went and got one for 40.00 and now everythings fine... in the spark dept. i have another issue with it shutting down at full throttle and on plane for a couple mins. go check it out see what you can add
     
  8. outdoors1988

    outdoors1988 New Member

    Messages:
    213
    State:
    Oklahoma
  9. monk38

    monk38 New Member

    Messages:
    5
    State:
    Montana
    No spark again? any ideas?