70HP Force carb

Discussion in 'Bubba's Outboards' started by olyeller, Aug 29, 2005.

  1. olyeller

    olyeller New Member

    Messages:
    28
    State:
    Kingsland, TX
    I have a 70HP Force (about '91-93 model, I believe, it was the 1st yr Merc took over) that has a Tillotson carb on it.

    This motor was o-hauled by a local mech right before I got it. He insisted I use Bosch(?) plugs, the kind with no electrode or center post. The bottom plug would foul quickly (4-6 hrs). I finally switched over to a conventional plug and went up about 3 heat ranges until I have a plug with an acceptible life, and pretty fair performance, all things considered. It has always had a stutter or intermitant miss at speed and is a gas hog.

    Several months ago, it started missing and wouldn't ever finally clear its throat and run up to speed. I'd describe the miss as intermittant. I finally thoroughly cleaned the carb (disassembled, cleaned and blown out). No change. I then decided to monkey with the timing, so I increased the advance with the linkage coming off the throttle to the plate under the f-wheel. I crept up incrementally until the motor runs pretty well. It still doesn't run like it should, compared to others like it that sometimes trade here at the marina, but it's a lot better.

    Now, my question. The fuel that sprays in the venturi part of the carb when at full throttle is not a steady stream (spray, if you will), but wavers. I wonder if this could be the cause of the erractic missing. Do you know where I could get a replacement carb?
    During the cleaning, I noticed that the small brass tube that runs from the bowl up to the carb top wasn't centered in the center post and its end was somewhat flattened.
    I realize the whole setup is a poor design, with 3 cylinders fed by one not-too-good carb mounted between the top and middle cyl, but do you have any suggestions? I have enough trotline weights already, so please rule that one out.

    Craig McDougald
     
  2. Bobpaul

    Bobpaul New Member

    Messages:
    3,039
    State:
    Supply NC
    Fouling out a spark plug could be the result of a week coil.

    An inline spark tester might show it, or you might switch them around and see if the plug fouls out where you put the bottom coil.

    Clean all the ground connections on all the coils too.

    A standard spark tester could also show a week spark. It should be a bright blue spark and able to jump a gap of 7/16".

    If you find a week spark and correct the situation, go back to the lower heat range plug.

    Try this before you go replacing your carb.
     

  3. olyeller

    olyeller New Member

    Messages:
    28
    State:
    Kingsland, TX
    Thanx, I'll try this stuff first.