6500C3 Problem

Discussion in 'Fishing Reel Review' started by scout, Dec 11, 2007.

  1. scout

    scout Active Member

    Messages:
    769
    State:
    Louisiana
    Hello everyone. I am having a problem with one of my 6500's. It is only a few years old. Whenever I push the button to release the spool it does not come back up when I engage the handle. If I pull it up with my figernail it will come up and engage but it will repeat the problem when the button is pressed. Has anyone had this problem?
     
  2. Mac-b

    Mac-b Moderator Staff Member Supporting Member

    Messages:
    19,792
    State:
    North Caro
    Name:
    Mac
    Scout, spray some WD-40 into the slot and that will take care of it for awhile. It is best that you get somebody to clean it and lube it up.
     

  3. catfishscotty

    catfishscotty Well-Known Member

    Messages:
    4,388
    State:
    mo
    i would take the ends off and give it a good lube job with reel magic or something close to that. u may have a piece of sand or dirt thats giving u the problem. spray all the moving parts and work them and spray again .
     
  4. CaptainBrad

    CaptainBrad Active Member

    Messages:
    637
    State:
    North Dakota
    I would start with above. You also may find your spring fell off or is damaged. If that is the case I would take it to a reel shop for a complete cleaning, lube and tune up. Should me no more than $25 and you will have the reel for many years to come.
     
  5. kscathunter

    kscathunter New Member

    Messages:
    2,367
    State:
    Louisburg,
    sounds like a spring problem if its not tring to come back at all with or without help.
     
  6. scout

    scout Active Member

    Messages:
    769
    State:
    Louisiana
    Thanks for the advice fellas, I will give it a try.:006: