50hp Evinrude

Discussion in 'Bubba's Outboards' started by JoshFisher, Jan 2, 2010.

  1. JoshFisher

    JoshFisher New Member

    Messages:
    237
    State:
    Tinker AFB, Oklahoma
    Well i posted a couple weeks back about the engine boggin at top end so i replaced the fuel tank and line bein they looked old and thats wat most suggested. I hadnt been out on the water since i replaced um (about 2-3 weeks). I went out yesterday and i couldn't get her started so i put on the old fuel line then she ran for about 10 sec then died then a couple more seconds then died. and after a couple times she wouldn't start. Its turning over, its getting spark and the bulb is pumped, i dont know much about boats and the only manuel i can get for my engine doesn't have a troubleshooting section so any feedback would be muchly appreciated.

    thanks
     
  2. AwShucks

    AwShucks New Member

    Messages:
    4,532
    State:
    Guthrie, Oklaho
    Well Josh, maybe you ought to take a road trip and trailer that thing up to Guthrie. My friend is a pretty darn good marvel on those engines. Your only expense would be parts, time and gas. LOL
     

  3. JoshFisher

    JoshFisher New Member

    Messages:
    237
    State:
    Tinker AFB, Oklahoma

    i just might have to do that lawrence, like i said im not handy when comes to engines... here i work on the electrical systems on the AWACS, but its times like these i wish i was a jet troop so i knew more. ill keep in contact with ya and if i cant figure anything out i would be real gratefull to come up! and maybe learn a thing or 2 about fishin while im at it:smile2:
     
  4. catwhisper

    catwhisper New Member

    Messages:
    456
    State:
    georgia
    sounds like you got trash in the carbs! just a guess not knowing the motor.