50 hp merc another problem

Discussion in 'Bubba's Outboards' started by wvcatfishhunter, May 25, 2008.

  1. wvcatfishhunter

    wvcatfishhunter New Member

    Messages:
    66
    State:
    West Virginia
    Today I took the boat out again and now I have a new problem. it wont run at full throttle it bogs down and wants to quit. when I put it in neutral I can rev it up and it will run wide open . when i run it say 1/3 throttle it does fine. Last night it did fine going full throttle but today I get this. Any ideas would be appreciated.
     

  2. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Mark you need to do a spark test and see if you have a coil falling out on you or it could be a plug dropping out in any case you need to do a spark test.
     
  3. wvcatfishhunter

    wvcatfishhunter New Member

    Messages:
    66
    State:
    West Virginia
    I replaced all 4 plugs just last week. How do I do a spark test?
     
  4. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Go to an auto parts store and they should have or can get you an inline spark tester. It should have the instructions with it.
     
  5. wvcatfishhunter

    wvcatfishhunter New Member

    Messages:
    66
    State:
    West Virginia
    I was looking for coils on the engine .. I can't seem to find any but it does have a distributor cap
     
  6. wvcatfishhunter

    wvcatfishhunter New Member

    Messages:
    66
    State:
    West Virginia
    3 loose spark plugs.... tightened them up and the problem is gone.
     
  7. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Those simple fixes are the best ones. Glad you found it.