25 merc firing on 1 cyl.

Discussion in 'Bubba's Outboards' started by t-roy, Nov 2, 2009.

  1. t-roy

    t-roy Member

    Messages:
    102
    State:
    va
    i have a 1996 2 stroke 2 cyl mercury ob firing on 1 cyl only. the # 1 CYL HAS NO FIRE. I HAVE REPLACED THE COIL AND THE SWITCH BOX WITH NO SUCCESS.:eek:oooh: BOTH CYL ARE WET WITH FUEL. #2 CYL HAS PLENTY OF FIRE. COMPRESSION ON BOTH CYL ARE GOOD 115 PSI. MOTOR WANT START AT ALL NOW. PLEASE HELP. MY LITTLE BOY IS DYING TO GO FISHING. THANKS T-ROY
     
  2. catwhisper

    catwhisper New Member

    Messages:
    456
    State:
    georgia
    hey Troy welcome to the BOC! i have a 2002 25 merc and have not had any trouble with it like that. but there are some great mechanics on here that can help you. be patience and you will get it. meanwhile take your son bank fishing yall will have a blast just being together. God bless yall!
     

  3. AwShucks

    AwShucks New Member

    Messages:
    4,532
    State:
    Guthrie, Oklaho
    Power pack. Think there are some ohm readings you can take to insure the power pack is bad. You need a repair manual though for proper troubleshooting.
     
  4. waynesburgjay

    waynesburgjay New Member

    Messages:
    1,960
    State:
    Pennsylvan
    I'm going through a similar problem with my mariner 20 horse and took some resistance readings and found my power pack must be bad cause everything else checks out good. This might help you diagnose your problem.
    http://www.boatpartstore.com/page11.asp
     
  5. t-roy

    t-roy Member

    Messages:
    102
    State:
    va
    hey thanks alot i will try what the web site said. i have a service manual on the way. t-roy
     
  6. atvracer

    atvracer Member

    Messages:
    292
    State:
    IN-47501
    u might check the kill switches also. I had problem with mine not firing and the switch in the tiller hande was bad.