1999 mercury sport jet 120

Discussion in 'Bubba's Outboards' started by Hoopie, Jul 22, 2007.

  1. Hoopie

    Hoopie New Member

    Messages:
    818
    State:
    Ohio
    I am not getting fire on no cyl. It is a 4 cyl. 2 stroke motor. Will crank but no fire could this be stator? I was out last boat ran fine, shut it off to fish a hole when we got ready to move boat would not start. any suggestions?
     
  2. tspergin

    tspergin New Member

    Messages:
    867
    State:
    newark ohio
    I would check the kill switch first to make sure it is working properly and if still no spark probably a bad trigger
     

  3. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Chris there are so many things to do that it is hard tp in it down but as was already posted try removing the kill switch wire. I have seen rtecitfiers do the same thing. I am going to leave you a link that has a lot of different tests to perform on a merc so browse thrugh it and see what you come up with. Don't go to buying anything until we have exhausted all the test. Throwing parts at one can get expensive on yea.

    http://www.homestead.com/dolphinmarineservice/Tech.html
     
  4. Hoopie

    Hoopie New Member

    Messages:
    818
    State:
    Ohio
    Problem solved. I am out there racking my brain going thru all the connections and fuses checking everything out when I look down @ the KILL SWITCH it is in the off position. My son must have bumped it whlie trying net minnows over the side of the boat.lol all in all fishing trip cut short boat fixed.thanks for the input.
     
  5. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Don't you sure wish all repairs were that simple and cheap to fix.