1997 Merc

Discussion in 'Bubba's Outboards' started by cats gone wild, Mar 2, 2008.

  1. cats gone wild

    cats gone wild Member

    Messages:
    452
    State:
    canal winchester, ohio
    I just bought a 1997 Merc. 25 hp electic start short shaft tiller last weekend. Everything is frozen here so it had'nt ran in some time. We had a decent weekend here so I hooked it up to the hose and ran it. Afterward, I noticed what appeared to be oil leaking from the perpellor. Is this a result of it not being ran? I need to also add that it was lying on the garage floor for 2 days before I could get a stand. When I put it on the stand it was there for 3 days with no leaking. The leaking started after I ran it. The leak is not continous, it stops after a little while. I don't know much about outboards so any advice would be great. Thank You
     
  2. Wabash River Bear

    Wabash River Bear New Member

    Messages:
    3,019
    State:
    Indiana
    Its probably residual 2 stroke oil that gathers in the exhaust as it runs. The exhaust runs through your prop. My Johnson does the same.
     

  3. slimdaddy

    slimdaddy Well-Known Member

    Messages:
    2,604
    State:
    Nelsonville, Oh
    Name:
    Keith
    ITS PROBALY JUST FROM THE EXHAUST
     
  4. Bubbakat

    Bubbakat New Member

    Messages:
    4,532
    State:
    McMinnvill
    Its most likely unburned fuel like the others have stated. If an engine burned all the oil that was mixed in the fuel then there wouldn't be any left over to oil the moveing parts...I would check that lower unit and change the water pump impeller out if You don't know when it was changed last.